0

All chrome (Version 41.0.2272.118 (64-bit)) extensions on OS X Yosemite (10.10.2 (14C1514)) are failing to open their menu when left clicked. Right clicks bring up the expected context menu. If you select inspect popup from the context menu then the popup will show.

I have followed the following: 1) uninstalling all extensions 2) uninstalling chrome 3) removing all chrome folders and files from ~/Library 4) re-installing chrome 5) adding a single extension

and still get the same result.

If I open an incognito window then I can get the proper behavior exactly once. Closing the incognito window and opening a new one will again allow a single left click to be registered correctly.

I have also reset the PRAM on the machine to no effect.

1

I have similiar set-up and same issue. I have brand new computer and fresh installs and all of sudden problem started.

This had me stumped for a couple hours and no answers online. I was about to give up and settle for the right-click and "Inspect Popup" to get the left-click menu to display the menu.

I then decided to turn off the "Ink" handwriting recognition in Settings since that was one of the few things that I changed recently. This fixed the problem. No idea why.

If this still doesn't fix your problem, the right-click and choose "Inspect Pop-up" will get the left-click menu to display so you can at least use it.

Hopes this helps someone else!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.