1

I have an Intel 530 ssd on my Asus Q550LF, and one more HDD, the one that came with laptop. SSD is connected instead optical drive.

When I try to install windows on SSD partition, there is none! Neither in BIOS or Windows select option.( when I am selecting partition to install on).

But, when I run live Ubuntu from USB, there it is, NTFS formatted. I have tried to do something with BIOS options in order to recognize it, my SATA mode selection is AHCI (only one I cannot change it). And have tried with secure boot on/off with, then have tried to toggle everything on/off and restore BIOS to factory settings... But still nothing.

  • 1
    When you say 'one more HDD' do you mean, like, in a caddy that replaces your optical drive? If so, which one is in the primary drive bay? – Chris Apr 9 '15 at 4:19
  • @Chris , thanks for replay, I have updated my question. SDD replaces my optical drive. – malakrsnaslava Apr 9 '15 at 7:36
  • 1
    Swap them. I'd bet that the Asus BIOS just won't recognize the SSD in the optical bay as a proper boot device. I have a couple Asus products, and I've noticed that the BIOS is typically buggy. – Chris Apr 9 '15 at 14:42
  • If the BIOS can't find it, how could Ubuntu see it? – Yorik Apr 9 '15 at 14:55
  • I have no idea, it is not listed anywhere, maybe BIOS sees it as optical drive, but Ubuntu knows some how that it is SSD. – malakrsnaslava Apr 10 '15 at 12:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.