3

I just reinstalled Windows 8.1 Pro (x64) on to my computer and I'm having lots of problem in regards to the Metro Tiles (aka the start menu). One of the problem's is that when I boot into Windows and open the start menu nothing will show (I've included a screenshot below). However, if I open task manager and restart Windows Explorer, then the tiles are showing.

Before Windows Explorer restart: No Tiles

After Windows Explorer restart: With Tiles

The second problem is nothing will install from the Windows Store. I tried installing Netflix and it would come up and say it was installed. I clicked the notification to open Netflix but it just closes right away and then it's uninstalled right away.

I've tried everything I could find but nothing seem to fix this. Also, if I boot into safe mode then the tiles are showing (I should note I did try disabling everything under the Startup tab in Task Manager and all non-Microsoft services in msconfig). I should note that I moved Program Files to my second SSD (as the one installed with Windows on it is only 120GB) and the Program Files on C:\ are linked (with a directory junction) to the Program Files folders on D:. I would move the Program Files folders back to C:\ but even by booting from the Windows 8.1 DVD, it says Access is denied. when I try to move Program Files back.

Here's what I've tried:

  • Running the Windows Apps Troubleshooter. This always says Windows Store may be corrupt and then resets the Windows Store, but doesn't fix my problems.
  • Resetting the Windows Store by running WSReset.exe
  • Creating another user and using that. The tiles work with the new user, but I can't get into the Windows Store or PC Settings (it just opens and closes right away)
  • Running sfc /scannow. This always says Windows Resource Protection did not find any integrity violations.
  • Made sure all drivers are up to date and no unknown devices in Device Manager
  • Disabling the Windows Firewall
  • Disable antivirus programs (Windows Defender and AVG)
  • Made sure Windows is activated
  • Made sure settings related to the date/time were corrected
  • Removed all Browser Helper Objects (BHO) that start with Explorer
  • Following these steps yields this error: Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF9, Install failed. Please contact your software vendor. (Exception from HRESULT: 0x80073CF9)
  • Made sure permissions are set properly (as listed in this Microsoft article)
  • Running DISM.exe /Online /Cleanup-image /Scanhealth resulted with "No component store corruption detected."
  • Tried these steps. A system restore didn't work (because the restore point was corrupt) and a refresh wouldn't work either (I have no idea why).

I'm at a dead end and I really don't feel like re-installing Windows 8.1 again. I'm open to any ideas.

  • You have UAC enabled correct? Can you launch "Change PC Settings" if you cannot then a restoration is likely your only option since that also is a Modern UI "application" – Ramhound Apr 9 '15 at 11:09
1

Seeing that I had very little options, I decided to reinstall Windows 8.1 again and now everything works as it should. I think the problem was having C:\Program Files linked to D:\Program Files and C:\Program Files (x86) linked to D:\Program Files (x86). I may have also messed up the Windows Store by messing around with the Windows Registry Keys (so they point to the D: drive) and by trying to move over the C:\Windows\WinStore folder from the previous installation of Windows. I wish there was a solution that didn't involve reinstall Windows, but I wasn't wasting anymore time trying to figure it out (although the problem was probably because of me and irreversible).

-1

One Idea is to go with Restoring your windows.

You have Three options to select.

-Refresh your PC without affecting your files
-Remove everything and reinstall Windows
-Restore your PC to an earlier point in time

you can find detailed information on this Microsoft Official Website

  • Just a note that I stated in my question I stated A system restore didn't work (because the restore point was corrupt) and a refresh wouldn't work either (I have no idea why). – ub3rst4r Apr 10 '15 at 4:49

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.