16

The new bookmarks manager (chrome://bookmarks/) is now set as default in Chrome 42.

Features like copy/paste are missing and I find selecting multiple bookmarks or creating new folder much harder now.

How can I restore the old bookmarks manager ?

2
  • You need to disabling this flag. image of the new flag. – Ramhound Apr 15 '15 at 11:41
  • Was pretty shocked when I saw this just now, and all my folders were gone, all bookmarks moshed together in one big mess. Thanks for the question - and the answers obviously ;) – doktor5000 Apr 28 '15 at 19:45
19
  1. Go to URL chrome://flags
  2. Disable enable enhanced bookmarks
  3. Relaunch your browser and that's it.
2
  • Direct link to flag: chrome://flags/#enhanced-bookmarks-experiment (should be changed from "Default" to "Disabled"). – dess Apr 27 '15 at 9:40
  • It doesn't seem to work anymore... Sigh Here's the link. It worked on a few of my computers, but now there are three that won't change back! chrome://flags/#disable-new-bookmark-apps – user446724 May 10 '15 at 14:29
2

Even lazier:

  1. Go to chrome://flags/#enhanced-bookmarks-experiment
  2. Set to Disable
  3. On the bottom click Relaunch, or simply restart Chrome

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.