8

So at one point, Chrome asks you (after login) if you want it to save the password.

The next few times I login, the dialog box/bar doesn't pop up but the key icon near the star is there.

I click it and delete some outdated or duplicate passwords.
I changed my Google password because I was forced to by Google.

Chrome isn't remembering that new password (the dialog box isn't popping up).

Is it possible to add a new password to the settings such that when I navigate to the page, the username/password is there already in the fields, highlighted in yellow? this happens in gmail. Thats when i started noticing it. (and all other sites)

Edit: This doesn't seem to happen anymore for me. although someone should answer for the benefit of other readers

  • Does this seem to happen on ALL sites or just some? Have you added any plugins recently? Especially with a web browser, the first thing to do is to disable all plugins and see if the behavior continues. If it is resolved, re-enable plugins one at a time until the issue begins again. – music2myear Apr 15 '15 at 20:44
  • 1
    I did a reset of chrome (the reset settings button at the bottom of the page) which automatically disabled the extensions. still not working. @music2myear – Registered User Apr 15 '15 at 20:45
  • Check out the section in support.google.com/chrome/answer/95606?hl=en under "Change password settings for specific sites". – Daved Apr 15 '15 at 21:30
  • Is the checkbox in front of "Offer to save your web passwords" checked (continue down after clicking "Show advanced settings...")? Is there an ID and password under "Manage Passwords" for the site? (You can remove the saved ID and password by clicking the X at the end of the line.) (The star in the address bar is to save the page as a bookmark.) – LDC3 Jul 26 '15 at 2:52
  • @LDC3 It's checked and it contains loads of passwords saved before this glitch happened – Registered User Jul 26 '15 at 16:30
7

From Google's help:

Make Chrome ask to save passwords again

If you told Chrome to never offer to save your password for a specific site, but you change your mind, you can bring back the option.

  1. On your computer, open Chrome.
  2. At the top right, click More More and then Settings.
  3. At the bottom, click Show advanced settings.
  4. Under "Passwords and forms," click Manage passwords. A box will appear with a list of saved passwords.
  5. In the "Never saved" section, select the website and click Delete Delete.
  6. Click Done. If Chrome isn't asking to save any passwords anymore, you may have asked it to stop saving passwords. Bring back the prompt by turning "Offer to save your web passwords" back on.

Chrome isn't saving passwords If you've told Chrome to save a password but it's not showing up, try deleting and resaving it.

  1. Open your list of saved passwords, and check for the website.
  2. If the website is listed, delete the saved password.
  3. Go to the website, and sign in.
  4. To save your password, when prompted, select Save password or Yes.
  • Please note that attribution is always required, even for official sources. – Arjan Oct 29 '16 at 6:43
0

Chrome wasn't offering to save my password, even though I had removed it from my save list and had set it to "Offer to save your web passwords".

The Chrome updater was prompting me to update at the time. When I did the update and Chrome restarted, it offered to save my password when I tried it again.

(Not sure if it was the Chrome update or the restart that fixed it, but posting this in case it helps anyone.)

protected by Community Jan 31 '18 at 13:28

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.