0

New to the site so any advice would be helpful.

I am on a computer where the network admin runs some script that continuously puts 2 icons on my desktop. I can delete them and then in a few minutes they pop back up and they are driving me crazy. They are both just shortcuts to websites and I don't want them on my desktop.

I am looking to get rid of them either by stopping or disabling the script that puts them their or using one of my own to run on a set frequency to scan my desktop for these two specific files and delete them.

Anyone have any good advice on this?

Regards, Alex

2

You could always just hide them instead of having a script constantly delete them.

  • Right click the icon
  • Cick Properties
  • Check the Hidden box at the bottom of the general tab
  • Hit apply and it's gone!

If you hide something and want to get it back later, you need to:

  • Navigate to your Desktop from Explorer (open a folder, type Desktop in the bar at the top, and hit enter)
  • Click Organize > Folder and Search Options
  • Under the View tab, check the "Show hidden files, folders, and drives" radio button and hit apply.
  • I tried doing this but it only "greys out" the icon. So the icon is still there but it is just dim. I appreciate the help but I don't think this is the full solution yet. Any other thoughts? – Alex Stibich Apr 16 '15 at 18:54
  • If it stays greyed out instead of vanishing completely, it means you have that folder set to show hidden files. Follow the steps in the second part of my answer to hide them. Just check the "Don't show hidden files and folders" button. – beefstew Apr 16 '15 at 19:11
  • Smacks self on head This is a great work around. I love it. Many thanks! – Alex Stibich Apr 16 '15 at 19:20
  • This did work for a little while. It looks like the link is stored in the folder "D:\Users\Public\Desktop". Although I put the icon as hidden and also put the folder setting to not show hidden files, ever couple of hours the icon comes back and now has the "hidden" radio box turned off so it is visible again. Any thoughts on another approach to get rid of this? – Alex Stibich Apr 20 '15 at 19:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.