276

In Adobe Acrobat Reader DC, presently 2015.007.20033, how do I prevent the sidebar from opening by default?

It's not so bad when a PDF document is in portrait mode, but opening one in landscape takes up too much real estate.

enter image description here


February 1, 2017 update

The previously accepted answer is no longer correct for newer versions of Adobe.

Please refer to the new answer for newer versions of Adobe; both Windows and Mac.

  • 32
    I don't have enough rep to write an answer, so here it is in a comment: The option exists since the July 14, 2015 release. Go to Edit > Preferences and under "Documents" section, uncheck "Open tools pane for each document". – JoeWhite Jul 16 '15 at 9:16
  • 2
    2015's correct answer – MonkeyZeus Feb 1 '17 at 13:23
  • 7
    2017's correct answer – MonkeyZeus Feb 1 '17 at 13:24

10 Answers 10

122

Newer versions of Adobe Acrobat Reader DC (currently at 19.021.20048) have changed both the wording and the function within Preferences. Instead of unchecking the option to open the Tools Pane by default, the application will now remember whether it was shown or hidden previously.

Before you change your preferences, open Acrobat Reader and from the Menu Bar and navigate to View > Show/Hide > Tools Pane to hide it accordingly.

Menu Bar - Tools Pane

More recent iterations of of Acrobat Reader DC will still display a set of icons near the right side of your PDF document after you hide the Tools Pane. However, you can easily hide them by clicking on the icon at the bottom-right that allows you to Hide Task Pane.

Hide Task Pane

Once that is done, use the Menu Bar to select Edit > Preferences and in the subsequent window highlight Documents on the upper-left. Check the box to Remember current state of Tools Pane and then select the OK button.

Preferences

  • In the version I tried on (version 11.0.4, "Acrobat Reader XI" - company-supplied), both "Tools Pane", "Page Controls", and "Button Labels" are absent from the "Show/Hide" sub menu (for a total of four items, instead of seven). Thus, I can not chose "Tools Pane". – Peter Mortensen Mar 3 '17 at 9:54
  • @PeterMortensen, that's unfortunate. To be honest, I haven't actually seen an Acrobat Reader XI interface in quite some time, since Acrobat Reader DC was released in mid-2015. At the moment, the latest version of Acrobat Reader XI is 11.0.19 and missing 15 security updates related to Acrobat software could be problematic. Hopefully your company will update to the newest version sometime soon. – Run5k Mar 3 '17 at 13:08
  • for me it was (shift+f4) remember to press fn in case! – Akam Jul 15 '17 at 12:14
  • 1
    Finally, thank God. Now if I could only figure out how to get the stupid "bookmarks" side bar to stay closed forever I could have enough screen real estate to read a PDF... – Nathan Beach Sep 5 '17 at 14:33
  • 1
    I agree with @NathanBeach ! Can we get rid of automatic bookmarks as well? – Brightsun Oct 18 '18 at 8:17
195

As of Feb 1, 2017: Adobe Reader DC changed its interface. Please see newly accepted answer: https://superuser.com/a/1173789/259665

For versions c. 2015/2016:

In the 15.008.20082 release (July 14, 2015), Adobe addressed this with a setting! Here's how to change this:

Go to Edit > Preferences (or press Ctrl+K) and under “Documents” section, uncheck “Open tools pane for each document”.

adobe preferences > documents > Open Settings

  • 12
    I am so glad that they finally created this checkbox! It's kind of funny because I submitted a contact form to Adobe about a month ago and merely linked them to my original question. I wonder if this would have never happened if I didn't submit that contact form :-D – MonkeyZeus Jul 21 '15 at 12:41
  • 15
    Is there any way to COMPLETELY hide the pane? Technically the pane collapses to a narrow pane, not disappears. The problem is that, the collapsed pane is still quite wide (with my high DPI setting, it looks like 0.5 cm on my monitor) and is right next to the scroll bar. It is very easy to click it accidentally when I tried to click the scroll bar, and when it is clicked the tools pane opens. In previous versions, the hide/expand button was on the top-right of the window, which did not cause this kind of problem. – Damn Vegetables Sep 17 '15 at 9:03
  • 9
    It didn't worked for me, until I first hide it manually in the document that was open, then went to the setting, checked and unchecked it again, accepted, and closed the document. Running latest version 1/Oct/2015 on Win10. – vicenteherrera Oct 1 '15 at 8:11
  • 3
    @Everyone, who has a non-English Adobe Reader DC Version: Initially, I had the German version. It does not have this option. I could only disable the sidebar after switching the UI language to English. – Ching Chong Oct 2 '15 at 12:57
  • 2
    This setting doesn't work for me. I'm running Windows 7 64-bit, Adobe Acrobat Reader DC (15.009.20071), no updates pending. Whether I manually hide the tools pane, and then uncheck this box, or even start the AcroRd32.exe via "Run as Administrator" and do the same, the setting has no effect on documents that I open subsequently. It remains unchecked, but simply does not hide this pane. Any ideas? Anyone else have this problem? I'd prefer not to use the hacks below. – Michael Repucci Oct 27 '15 at 16:48
43

Apparently, there is no setting for this in the Preferences or anywhere else. So we're all stuck with the "Tools Pane" (this is what Adobe calls it) with every new document we open.

There is a keyboard shortcut to hide/reveal it: Shift-F4 will do the trick. Of course that is nowhere near a solution for this issue, not even a workaround, but still.

Like many other users I think the inability to hide the Tools Pane by default is ridiculous, so let's file bug reports with Adobe en masse using this URL: https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

  • 1
    The Tools pane can be eliminated by deleting files as indicated in this answer. – Kevin Thibedeau Jun 16 '15 at 20:35
  • 1
    @KevinThibedeau, note the less destructive method here superuser.com/a/918966/16966, no file deletion or loss of functionality needed. – matt wilkie Jul 10 '15 at 18:51
  • 1
    Thanks for putting "Tool Pane" in quotes - I immediately read "Tool Pain" and thought "that's the best feature naming Adobe's done in years..." :D So glad this has been added as a setting now. – brichins Jul 31 '15 at 20:53
  • Shift-F4 also leaves small version of Tools Pane – Dims Nov 24 '18 at 15:42
39

A less destructive method of resolving this was posted in Adobe's forums: How do I remove the right hand pane in Reader DC.

The solution is edit the XML file "Adobe/Acrobat Reader DC/Reader/AcroApp/ENU/Viewer.aapp" to contain only this:

<Application xmlns="http://ns.adobe.com/acrobat/app/2014" title="Viewer" id="Viewer" majorVersion="1" requiresDoc="true" minorVersion="0">
</Application>

This will result in the Tools Pane being hidden by default, but without the loss of functionality (and potential crashes) as is the case with the method involving moving files.

  • 1
    Nice. Just in case this also works on OS X, for anyone doing the above: this may break its digital signature then. But I guess that only affects firewall settings, if Reader would need to be allowed to accept incoming connections. And I doubt Reader would need those, so no problem, I guess. – Arjan May 24 '15 at 17:44
  • 2
    Great answer. It also looks like you could use this to make a new default, say if you wanted the left-hand pane opened to "Page Thumbnails" or the like. – CBono Jun 1 '15 at 3:17
  • 3
    In the file path, "ENU" refers to locale. So, you need to edit the file from the path of your current locale. In my case was "ESP" (Spanish). It works, thanks! – IvanRF Jun 17 '15 at 18:04
  • 3
    Thank you ! In windows OS works perfectly. Besides, for different locales, you have different folders, change them all. An you can comment the inside with <!-- (stuff to ignore here) -->, like: <Application xmlns="ns.adobe.com/acrobat/app/2014" title="Viewer" id="Viewer" majorVersion="1" requiresDoc="true" minorVersion="0"> <!-- <Layouts> <Layout name="Default"> <RHP> <Component name="AppShortcutListView" type="Custom"/> </RHP> </Layout> </Layouts> --> </Application> – Nuno Aniceto Jul 6 '15 at 15:39
  • 2
    I looked for reference docs on the Viewer.aapp file, thinking an increase in elegance of this approach would be to add something like <state = "collapsed"> to <Layout> element. I failed, but did locate DC Tools Customization which describes related Windows registry entries and might eventually lead to something else closer to what we're after. – matt wilkie Jul 10 '15 at 19:17
17

There is a workaround that may work. It involves removing some files (adobe applets) to another directory.

User jerryANDtom pointed it out in a thread on the Adobe forum:

Go to the install directory, i.e. C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroApp\ENU
Create a new subfolder (I used Disabled).
Move three files from the ENU folder into the new Disabled folder: AppCenter_R.aapp, Home.aapp and Viewer.aapp.
Open a PDF and no more Tool Pane!

  • 1
    While this does exactly what I want, I'm worried there may be undesired repercussions such as loss of functionality. If any such repercussions are known, please add them to the answer. I will roll with this solution for awhile and try to update the answer myself if I find problems. Thanks! – bpcookson Jun 4 '15 at 11:26
  • 2
    There are definitely side effects, one is a crash when you select the commenting tool and close the comment pane (which leads to the tools shortcut pane to be displayed) v15.009 – Martin Dec 9 '15 at 15:49
  • 1
    As of Acrobat Reader DC 2019 this is still the only way that completely removes that space-wasting toolbar from where the scroll bar ought to be! – MartyMacGyver Oct 4 '18 at 7:00
9

@Glauco Aquino

Great answer! Just in case there are any Mac users with the same problem, the same steps can be applied to Mac OS X, originally posted by myself on the same thread on the Adobe forum.

Just ensure you've properly closed and quit the "Adobe Acrobat Reader DC.app" application first:

  1. Open Finder, navigate to Applications
  2. Right-click on "Adobe Acrobat Reader DC" and select "Show Package Contents"
  3. Navigate to /Contents/Resources/AcroApp/ENU/ (or whatever 3-letter language code you're using)
  4. *** Create a new folder. Name the folder "Disabled".
  5. *** Move the following 3 files into the "Disabled" folder: AppCenter_R.aapp; Home.aapp; Viewer.aapp If you're doing this via mouse drag-and-drop, ensure you hold down the Command key, to ensure the files are moved and not copied.
  6. Close Finder, and launch Adobe Acrobat Reader DC

*** You may have to authorise these actions with your administrator password.

8

This annoying feature can also be disabled by altering the following registry setting:

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\AVGeneral]
"bRHPSticky"=dword:00000001

However it may seem strange, the value 1 means that the right-hand pane is disabled (hidden) by default. It corresponds to “Open tools pane for each document”, under “Documents” section in “Edit > Preferences”.

  • What is the point of doing this when you can do the same thing by going into Preferences inside Acrobat? – CJ7 Nov 28 '16 at 2:28
  • 8
    @CJ7 Automation. For example, import the setting into multiple PCs by means of group policy in a corporate environment. – Ondrej Tucny Nov 28 '16 at 8:06
  • Source : helpx.adobe.com/acrobat/kb/… – deltonio2 Aug 8 at 18:01
4

The Tools bar is somewhat confusing and I didn't like them. I wish there was a permanent way to remove them from Preferences/Settings.

For the current Adobe Reader DC running instance, there is a way to hide the tool bar. Try the "Read Mode (Ctrl+H)" command. This will make the Tools bar disappear for the current session.

I wish Adobe Team adds this setting somewhere under Preferences in future updates of the product.

  • I am not sure I understand. Are you referring to the sidebar or something completely different? Please provide a screenshot. If you are having an issue with something other than what's in the original question then I recommend asking a new question. – MonkeyZeus Sep 3 '15 at 15:59
  • Yes I am referring to sidebar. Its the same which is shown in the screenshot of the Question here. – kamleshrao Sep 3 '15 at 16:02
  • I see. Thank you for your suggestion, the shortcut which you mention is certainly helpful. As for the permanent solution you seek, is there anything wrong with this answer? – MonkeyZeus Sep 3 '15 at 16:06
  • There is nothing wrong in that answer. But It still leaves the Sidebar hidden with a thin column at the right side. This column contains arrow (<) to expand this section again. Keeping a UI element very close to scrollbar is not a good idea (My personal feedback - based on my long term relationship with Microsoft Windows) :-) I am used to move my mouse to extreme right of the screen to use scroll bar. But with Adobe Reader DC hidden sidebar, I mistakenly click on the Sidebar instead of the scrollbar. – kamleshrao Sep 3 '15 at 16:10
  • I see. Have you tried any of the other methods which people have answered? It would be interesting to know if their "destructive" methods (Registry tweaks and file deletions) would fix the UX issue which you describe :-) – MonkeyZeus Sep 3 '15 at 16:14
3

Changing preferences in Acrobat Reader DC (2015.020.20039) didn't work for me either.

Setting registry key:

HKCU\Software\Adobe\Acrobat Reader\DC\Access bOverridePageLayout (default value 0)

to 1 did the trick!

2

I don't have the option to Open tools pane for each document, or Remember current state of Tools Pane. I'm using Adobe Acrobat Pro DC 2015.006.3033.

I did some digging and found if you edit the file C:\Program Files (x86)\Adobe\Acrobat 2015\Acrobat\AcroApp\ENU\Viewer.aapp . If you use <!-- and --> to comment out <Layouts>. Relaunch Adobe it looks to work.

This would leave the file looking like this:

<Application xmlns="http://ns.adobe.com/acrobat/app/2014" title="Viewer" id="Viewer" majorVersion="1" requiresDoc="true" minorVersion="0">
    <!--
    <Layouts>
        <Layout name="Default">
            <RHP>
                <Component name="AppShortcutListView" type="Custom"/>
            </RHP>
        </Layout>
    </Layouts>
    -->
</Application>

Reference.

  • To clarify, Adobe didn't really change it again. The original question specifically emphasizes how to do this in Adobe Acrobat Reader, not Acrobat Pro. There are minor interface differences between the two versions. I double-check that the accepted solution still works every time that Adobe updates Acrobat Reader DC. – Run5k Mar 1 at 14:14
  • That's a subtle and important difference. Thank you! – Nixphoe Mar 1 at 15:19
  • 1
    I am sure that Pro users will also stumble upon my question in hopes of a solution so I appreciate this unique answer. What's interesting is that someone made a comment similar to your answer a few years ago. I have no clue if it's 100% interchangeable but having multiple possible solutions around Adobe's shenanigans is always a good thing! – MonkeyZeus Mar 3 at 18:32

protected by Community Jul 2 '15 at 10:43

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.