0

I have an old Asus G60VX that I'm wanting to put Linux on but when I turned it on this morning the laptop appears to start normal with the laptop startup sound(the sound it makes BEFORE BIOS starts), all the lights come on as normal(power light, HDD light comes on for a second, etc) and I hear the DVD player turn on(the light for the DVD player comes on too). However after that, the LCD is just black and it doesn't sound like it's booting into the OS. The lights just stay on and does nothing.

After the initial startup, the fan is not running, and the CPU doesn't sound like it's running. However some lights round the power button are on.

If I just leave it on, you can hear the laptop reboot(because it make the sound BEFORE BIOS starts) every minute or so.

I also remember the last 6 months of using this computer it was getting really slow. I always had the feeling the HDD was going in it.

With the LCD just black and it not doing anything after reboot, does it sound like a HDD, display or both? Or something completely different?

Edit 1 The laptop has two RAM sticks and I tried it with only 1 RAM stick and it didn't work with either RAM stick by itself. Maybe it needs a stick in each RAM slots?

0

1- This can be a problem with the memory, try removing it putting it back and also if you have 2 memory cards try with one.

2-Try connecting to a external monitor.

Good Luck

  • I tried connecting to external monitor and I got nothing. However I figured it wasn't showing anything on the external monitor because it's not getting to the OS. I'll try your advise on memory. – null_pointer Apr 18 '15 at 14:35
  • @Michael You should be able to see the bios screen on bootup. There is no visual display at all on bootup? Try hitting F2 on reboot to get to bios...you might have fast boot enabled. – Logman Apr 18 '15 at 15:00
  • @Logman No, there is no visual display at all on bootup. I also opened it and took out the two RAM sticks cleaned it with canned air and put only one back in and it got worse. Now it comes on but won't make any sound. So I replace the RAM stick with the other one and did the same thing. So I put both RAM sticks and still not making any sound. So it got worse when I opened it. – null_pointer Apr 18 '15 at 15:14
  • Got the sound working again. Didn't have the RAM stick in all the way. – null_pointer Apr 18 '15 at 16:03
  • Pressing F2 on startup make me think it's entering BIOS. Because after doing it the HDD light runs non stop and it's acting like it's doing something. I plugged in external monitor(via HDMI) and i'm not getting anything on the LCD or external monitor. – null_pointer Apr 18 '15 at 16:15
0

You can also Try this

1-unplug the AC adapter then unplug the battery

2-Hold down the power button for 30 seconds or even 40 sec.

3-plugthe AC adapter back in without the battery first.

holding down the power button with no power going into the machine allows the capacitors to drain by closing the circuit.

  • Nope, that didn't work. – null_pointer Apr 18 '15 at 15:46
  • @Michael when you tried every RAM alone, did you try also every RAM Slot alone?! Some times the RAM port is defected, that happened to me before – MKK Apr 18 '15 at 15:57
  • Yes, I tried each RAM stick by itself. At first when the sound stopped working because I didn't have the RAM stick in all the way. Anyway, I tried each RAM stick by itself and I put them both in together and switch the order they were both in. – null_pointer Apr 18 '15 at 16:03
  • Maybe it needs a stick in each RAM slots? – null_pointer Apr 18 '15 at 16:06
  • i didn't understand exactly what did you mean!! try every ram alone with every ram slot separately. – MKK Apr 18 '15 at 16:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.