1

I tried to capture the desktop/screen-recording with this command

ffmpeg -f avfoundation -i "1:0" out.mp4

this doesn't work because avfoundation is a framework on OSX >= 10.7 and my OS version is 10.6.8 (snow leopard)

I looked at this FFMPEG devices reference. Now my plan is to install the right device in mac and than recompile FFMPEG to enable the device. I don't know which device i have to install. Is QTkit the right one?

  • tbh, I'd first question why still on 10.6.8… the rest would likely be fixed by updating the OS – Tetsujin Apr 18 '15 at 22:37
  • @Tetsujin I tried to update to Yosemite but fails all the time in the middle of the download (the message say that's because a connection problem). I tried also to create a new user and start a new download but the problem still there. I don't know why... – iianfumenchu Apr 19 '15 at 8:25
  • Then you'd have to try a different connection or get a friend to download it for you. – Tetsujin Apr 19 '15 at 8:28

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.