0

I tried to install Windows 7 on a bootable USB. It was successful and it told me to reboot now. I clicked it and then it rebooted, and when I selected the USB on boot, this happened:

When I opened it, it said UNETBOOTIN as the heading and the option only was default. I clicked on default and nothing happened. There was also a countdown: Automatic boot in 10,9........0 and then the countdown restarted and restarted continuously while nothing was happening. There was also an option to press Tab. When I pressed it something was written like unetinit something like that.

How can I fix this?

closed as unclear what you're asking by Art Gertner, mdpc, bwDraco, ᔕᖺᘎᕊ, Wes Sayeed Apr 23 '15 at 4:53

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Probably a useless comment, but: I had the same thing, and I fixed it. Unfortunately I cannot remember how, but at least we know it's fixable. – Jarmund Apr 19 '15 at 9:17
  • But how to fix it?? – Usman Zia Apr 19 '15 at 9:36
  • i tested it with Mobalivecd still the same problem – Usman Zia Apr 19 '15 at 9:42
  • It might help if you described the behavior more clearly.  Did "nothing" happen, or was there a restarting countdown?  What, exactly, was the error message?  etc. – G-Man Says 'Reinstate Monica' Apr 19 '15 at 10:25
  • 1
    Can you please clarify your question? Do you want to install Windows onto the USB drive itself? Or do you want to install Windows onto a computer using the USB as the installation media? – Michael Frank Apr 20 '15 at 0:46
2

Unetbootin is designed specifically for Linux distributions and will not work if you are trying to create a Live Windows USB.

You can use an application called WinToUSB to achieve this. However, you will need to have access to a Windows computer to start the installation process.

  • you may want to comment on karel's answer then saying he's wrong (karel not karen). Karel wrote "I fixed the same UNetbootin countdown error by reformatting the USB drive to FAT32 and then trying the same way as before with UNetbootin." <--- so since you disagree, you may want to address his answer in the comments section – barlop Apr 20 '15 at 0:12
  • @barlop Or we could downvote an answer that is wrong, and upvote the answers that are right! – Michael Frank Apr 20 '15 at 0:33
  • You shouldn't just downvote, without a comment as to why, especially when it's not obvious. It's not obvious unless somebody has done it and seen the error. Even your first sentence you should realize,stating "why" his answer doesn't work,. is not a technical explanation. It may well be that it doesn't work but your "why" is a cover up of a technical reason that you don't know or haven't written.. Your statement has the pretence of being a reason and is very untechical, and it's a technical question. – barlop Apr 20 '15 at 7:12
1

I fixed the same UNetbootin countdown error by reformatting the USB drive to FAT32 and then trying the same way as before with UNetbootin.

1

If you simply want to create a USB-based installer, just use Rufus:

1

  • The user wants to install Windows onto the USB drive, not from the USB drive. That being said, Windows To Go is a feature that would work if the asker wanted Windows 8 or 10. – Michael Frank Apr 20 '15 at 0:37
  • Actually I'm not sure what he wants to do, hence my if... above. From his previous question seems like he was trying to create an installer for XP first, and now for Win7? Does he actually want to create a Windows LiveUSB using WinPE? (Frankly given his comments so far I am not sure what he'd even do with one.) I think he needs to confirm or else his questions might be closed for lack of clarity. – Karan Apr 20 '15 at 0:40
  • Good point. I was taking his first statement literally. But it's probably not that clear cut... – Michael Frank Apr 20 '15 at 0:44

Not the answer you're looking for? Browse other questions tagged or ask your own question.