2

I looked all over the web, and I saw many solutions to this issue, but none of them worked for me, and I don't know what to do anymore.

It's a win7 PC, professional edition x64. I'm using a Realtek network adapter.

Things I tried:

  • removing the driver and re-installing
  • Installing the IPv4 protocol
  • restarting the computer
  • in cmd: ipconfig/all, ipconfig/release, ipconfig/renew (I used to have IP conflicts, but not anymore)
  • Made sure that the IP and DNS are chosen dynamically
  • stopping the Bonjour service
  • removing Bonjour from the windows firewall allowed programs
  • Setting a static IP (but the addresses might have been wrong)
  • What have you tried so far? Edit your question and list them so people don't waste time recommending the same things. – Karan Apr 19 '15 at 19:12
  • What happens when you restart your pc. Make sure you network adapter is set to get its IP address automatically – Immanuel Apr 19 '15 at 19:13
1

This can have many causes, but the most common ones are:

  • Incompatible mode (your wifi card is too old)
  • Noisy signal (Something else running on the same channel? Gain too high?)
  • Wrong wifi password (For some reason, it takes Win7 ages to figure this one out)
  • The SSID isn't actually there anymore, but windows thinks it is. (SSID physically moved, or is switched off)

In addition, in my line of work where I have to switch between wireless networks a lot, I've found a bug where Win7 hangs on identifying like you described. This happens when disconnecting from a network, then trying to connect to that same network again. The workaround is to disconnect as normal, then select a different network, then select the one you want to connect to, and hit the connect button.

Note: Are you sure the network is functioning as intended? Have you tested it with a different device?

| improve this answer | |
  • I am using the network right now from my laptop so it's not a network issue... There is no WiFi password. the computer is brand new (less then two moths old) and everything in it is new... What is SSID? – Tomer Amir Apr 19 '15 at 19:19
  • @Algosub SSID is the technical word for "network name", as in, the name of the wireless network as seen in the list of available wifi nets. – Jarmund Apr 19 '15 at 19:56
  • Ohhh... Well, it's here... :) – Tomer Amir Apr 19 '15 at 19:57
0

For me I solved this by disabling the TCP/IPv6 protocol under the Local Area Connection properties.

When I looked at the Network Connection Details Status, there was no default gateway or DNS server assigned for TCP/IPv6. I believe this is because the way my router is setup for content filtering, IPv6 is disabled so that the IPv4 DNS server specified is always used.

Once I disabled IPv6, then Windows no longer was trying to identify the network, and immediately the network was identified, and the identifying 'hourglass' went away.

Network Connection Details

Local Area Connection Properties

| improve this answer | |
0

I had the exact same issue. The solution for my laptop was: Device Manager - Network Adapters - Realtek P Cle GBE Family Connector and found it had been disabled. I enabled it and restarted and it worked!

| improve this answer | |
  • 1
    Welcome to Super User! Please read the question again carefully. Your answer does not answer the original question. The device is clearly not disabled according to what the OP has said in his question. – DavidPostill Dec 20 '16 at 13:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.