1

Just install the router and can not access to router admin page

when I go to cmd and type ipconfig, it show something like

ipv4 1.64.23.97
child network mask 255.255.255.255
default gateway 0.0.0.0

Any hints to the problem and how to fix it? I am using windows 7 , thanks

Update:

Notice that the network has no problem, I can access other website only can not go to the router admin page

2

Either your router is not operating correctly, or your router and your computer cannot communicate.

You have an "auto-configured" IP address and no gateway, which means that Windows tried to get an IP from your router, but did not get a response from your router.

Try resetting your router, and double-check that the appropriate lights are on indicating that there is a good connection between your computer and your router. After connecting your computer and your router, you should have a network mask of 255.255.255.0 and the default gateway should be the router IP address (typically 192.168.1.1 or 192.168.0.1).

|improve this answer|||||
  • when I reset the router still the same, any other approach ? thanks a lot – user782104 Apr 20 '15 at 16:15
  • Can you include the full output from ipconfig ? 0.0.0.0 is not a valid ip address, and generally means "everything" – Darth Android Apr 20 '15 at 19:00
1

Try using your default gateway 0.0.0.0

|improve this answer|||||
  • in chrome it will redirect to the search result – user782104 Apr 20 '15 at 16:01
  • Have you tried 0.0.0.0 – Luqman Yasin Apr 20 '15 at 16:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.