9

Windows is constantly offering me prompts like this one when my programs crash:

crash prompt

I choose "Close the program" about 100% of the time. Is there a way to disable these prompts and just automatically go the route of "Close the program"? Thanks.

  • 1
    Windows makes for an excellent Emacs bootloader. – Jackson Apr 21 '15 at 3:48
  • Sorry but Emacs is nothing but rubbish on Windows. – Hongxu Chen Apr 25 '15 at 13:28
6

See the WER Settings MSDN article:

Use Regedit, navigate to the below path:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Windows Error Reporting\DontShowUI] 

Create a DWORD and set the value to 1.

  • 1
    Thanks, though I had to set the value to 1, not 0. – Jackson Apr 22 '15 at 9:05
  • @Jackson Good catch! – dtmland Apr 22 '15 at 10:27
1

Control Panel / Action Center / Change Action Center settings / Problem reporting settings / Change report settings for all users/ "Never check for solutions (not recommended)"

  • 3
    This removes the "Check online for a solution" option, but the prompt still appears. I'd like for the prompt to not appear at all and for the program to be closed automatically. – Jackson Apr 21 '15 at 3:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.