8

I am not sure what I have done, but my "Computer" folder now looks like this:

fig1

How do I revert it to it's original style, so it looks like this ?

fig2

I tried:
RMB > Folder options > General > Restore defaults - nothing
RMB > Folder options > View > Restore defaults - nothing
View > all options

Edit: Is there eg. way to reset settings data for that (special) folder ?
Where are the view settings stored for Computer folder ?

10
  • 1
    Hold down Crtl and scroll the mouse wheel simultaneously to change the view modes.
    – RogUE
    Commented Apr 21, 2015 at 16:10
  • @RogUE Thanks for the tip. I didn't know that. Went thru all the options again. Neither one is the right one it seems. : [
    – Riva
    Commented Apr 21, 2015 at 17:04
  • 1
    Which part is problematic? Is it the fact that you don't have the pane on the left? The fact that you don't have your drives listed in two columns? Both? (They might be the same setting, I don't know.)
    – Brian J
    Commented Apr 21, 2015 at 21:00
  • 1
    @BrianJ The major part for me is the >advanced< tiles missing. Eg. the Free space bar and info normally displayed at each icon. Though generally I would like to get the whole look back.
    – Riva
    Commented Apr 22, 2015 at 17:03
  • 1
    @jpmc26 Yep, I checked the Sort, Group and Details shown settings (on other W7 computer) and tried to set them as you describe. Nothing changed (in the Advanced tiles View type).
    – Riva
    Commented Apr 22, 2015 at 17:04

6 Answers 6

4
  1. In the Registry Editor (regedit) backup/export the following key first:

    HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell
    
  2. Delete the following key:

    HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\BagMRU
    
  3. Restart

Note: This will reset all your folder customizations.

1
  • This guide says to remove quite a bit more. Dunno whether it’s actually required.
    – Daniel B
    Commented May 15, 2015 at 21:43
5

It looks like you've hidden the navigation pane. To make it re-appear, try:

"Organize" -> "Layout" -> "Navigation Pane"

4
  • Is that the only difference you see between the images?
    – Karan
    Commented Apr 21, 2015 at 20:59
  • 3
    The view has been set to "Medium Icons" instead of "Tiles" as well, but another answer already addressed that. I wasn't sure it was necessary to include.
    – Solace
    Commented Apr 21, 2015 at 21:38
  • 1
    Did you read the OP's comment on that answer? He says he's already switched between all the views so even if he enables the nav pane the right side will still need to be fixed.
    – Karan
    Commented Apr 21, 2015 at 22:50
  • I'm not sure then. If their view is already on tiles and it's not showing the free space at the bottom of the drives, they will probably have to go the route you suggested and blow out the key in the registry.
    – Solace
    Commented Apr 22, 2015 at 15:06
4

You've set the view to "Medium icons".

To fix:

Right click, View, Tiles

1
  • I'm afraid not. I have View set to "Extended tiles" (top screen is taken with that option selected). Besides, as I mentioned, I have tried all the View options. Neither sets the folder to the desired style. All the options just show plain icons (in various sizes) but none show the tiles with advanced info (free space bar etc.).
    – Riva
    Commented Apr 21, 2015 at 16:59
2

If any other folder has the appropriate view (such as your Libraries folder), try going there. While you're in that folder, go to Organize → folder and search options → View (tab) → Apply to Folders. Then go back to the Computer window and see if that resolves it. If it doesn't, try the "Reset Folders" option in the same window.

0

At the end I figured my specific cause and fix. I remembered I used Disable Autoarrange registry fix found here.
When I reversed the registry change (with undo batch file from the page) my Computer folder settings instantly reversed to its default style (the one I wanted).
When I re-applied the reg fix, the fix works, but Computer folder stayed in the right mode.

So I believe my problem was: I 1st installed the Disable Autoarrange fix, but then I changed >something< in Computer folder settings that broke the folder default behavior. I honestly have no idea what it was I did. If it should happen again, I'll report it here.

Thanks for all your tips and advices !
I will keep them for a case something will break again irreversibly.

1
  • I am not sure. Should I Accept my own answer ? I used it to solve my problem, but I believe some other answers would solve it too AND are imho more generally applicable ?
    – Riva
    Commented May 15, 2015 at 21:01
0

Right Click within My Computer and select Group by > Type.

If you have it set to Tile view it will be all back to normal (Default, exactly how it looks in the second picture you posted).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .