2

I am really stuck with this... Simply cannot Edit: increase (I can change but not increase) the display resolution. Stuck on 1280x1024. xrandr gives "Failed to get size of gamma for output" ...

Tried Ubuntu 12.04, 14.04 and 14.10

Got best results in 12.04. Only problem been resolution. With 14.x, Unity desktop was a mess... very slow.

Ran apt-get upgrade and apt-get update and then installed Intel graphics driver for Linux from https://01.org/linuxgraphics/downloads/2013/intelr-graphics-installer-1.0-linux

On reboot, system hangs.

Tried a different set of monitors too.

Did an install on an old Intel motherboard with the same monitors and it works fine! Edit: Did absolutely nothing here... No upgrade, update, driver downloands... nothing!

What is it about Intel Server motherboard S1200v3RPS that I need to do differently from a graphics driver perspective for Ubuntu? That is what I think that I have narrowed the problem to.

  • Found the crux of the problem. It is described here in detail: bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1316035. Intel Server Motherboard has the MGA G200e VGA controller which is causing all the problem under Ubuntu as described in the link. Took me a long time to locate this... Hope this post helps others, having similar problem, save time. – Sunny Apr 22 '15 at 3:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.