0

Running Windows 8.1, two 1080p monitors. When I slowly move my mouse to the center of the two (left side of right monitor, right side of left monitor) regardless of vertical position it sticks, at that point I can try move it to the other monitor all I want but it won't untill I 'flick' it. The cursor moves up and down fine.

It's not the hot corners, I have those disabled through Start8. It's something else that's causing resistance in switching.

Any ideas on how to disable this would be cool

2 Answers 2

0

I encoutered the same problem when I modifying the "Taskbar and Navigation properties". The mouse would not "jump" over to the other screen unless I moved it very fast.

When I checked the "Show taskbar on all displays"-box under the Taskbar-tab in the "Taskbar and Navigation properties"-window the problem was solved magicaly for me.

However the problem didn´t came back when I unchecked that box again so it could have been some other checkbox.

0

The solution for me was this regedit option;

The .reg files below are for the registry key and value below.
HKEY_CURRENT_USER\Control Panel\Desktop
MouseMonitorEscapeSpeed DWORD
0 = enable
1 = disable

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.