2

Office 2013 has become unusable.

Until a few days ago it worked.

At startup appears a white window with horizontal banding. In these conditions you can not select the options to disable the use of acceleration graphics hardware.

With "Control Panel" -> "System" -> "Management of components" I turned off the video card "Intel graphics media accelerator 500" and I restarted the PC. Office is now visible, but you can see only a part of the Excel window, so you can not access to option to disable the use of hardware graphic acceleration.

The pc is Sony Vaio VPCX11S1E (Win7 32bit).

Just before this problem happened, I loaded these software: sp1 for win7, VS 2013, IE11 for Win7.

Can set this office option by the software registry?

Does anyone know a solution?

2

Yes, you can set this option by a registry entry.

  1. Open the registry.
  2. Navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common.
  3. Create a subkey named Graphics.
  4. Create a new DWORD and name it DisableHardwareAcceleration and set its value to 1.

Hope this helps.

  • No problem my friend. I am glad that I could help. – Valinho Apr 23 '15 at 15:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.