1

I have a Toshiba Satellite E45t-A4100 laptop which won't get past the Toshiba Leading Innovation screen.

Yesterday I used it until the battery drained out completely, then I plugged it in and powered it up.
The power button light came on, the keyboard light up, the screen came on displaying Toshiba Leading Innovation, and it froze in this state. Indefinitely.

Unsuccessful steps I took in an attempt to fix this issue:

  • Attempt to enter BIOS using:
    • All F keys combinations.
    • All F keys combinations holding FN pressed down.
    • Powering the device holding ESC, F1, F2, or 0 pressed down for a few seconds then press F2 and/or F12.
    • None of these steps got me into the BIOS nor changed the loading screen.
  • Reset the battery.
  • Disconnect and reconnect the battery.
  • Completely remove the battery.
  • Remove the HDD.
  • Remove and replace the memory cards.

Other useful information:

  • It always powers on and off with one push of the button.
  • The keyboard always lights up and goes off after about 30 seconds without coming back on.
  • The Caps Lock light never comes on.
  • While in this state, the CPU (and the bottom of the laptop) gets hot (to the touch). The fan kicks on and stays running.
  • I have not performed any BIOS changes at all. No reflashing, no tuning, not even accessing it in the past year or so.
  • It runs Fedora 20.

Besides this, I am completely out of ideas of what I should do next.

EDIT

Also, I have:

  • Removed the CMOS battery.
  • Removed the wireless card.
  • Disconnected other PCIe components.

All of these with the same result: nothing.

1

This is your laptop failing to POST. It indicates a hardware problem. This looks like a new-ish laptop, so if it's under warranty I'd definitely send it back to Toshiba. But since you've been using it for over a year it might not be.

Other things you can try:

  • Try booting with just one of the memory DIMMS inserted. Failing that, try with just the other one inserted.
  • If there is anything inserted into the MiniPCIe slots (e.g. WiFi, Bluetooth, or WWAN cards), try booting with those removed (don't disconnect the antennas as they're a pain to plug back in).
  • Also try it with the optical drive disconnected (if you have one).

Since you've removed the hard drive you've proven that's not the problem. If all these things fail, it's probably the CPU or a component on the motherboard that died.

The reason the fans are running and the bottem gets hot is because the CPU runs at full speed by default and the firmware is locking up before it has a chance to kick in the power management features.

  • I have already tried the memory cards combinations, with same results. No optical drives here. I'll try the miniPCIe cards. – slybloty Apr 22 '15 at 18:53
  • Is there a way to determine if it's the CPU or the motherboard? – slybloty Apr 22 '15 at 19:47
  • Only way would be to drop the CPU into another board, or drop another CPU into this one. Not doable if it's soldered to the motherboard. – Wes Sayeed Apr 22 '15 at 20:28
0

Something went wrong with the motherboard and I had to replace it.

After exhausting all the above mentioned steps and talking to Toshiba technical support I ended up sending the laptop in for repair.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.