1

I just bought a new microphone for my Windows PC which I plugged into my external USB SoundBlaster X-Fi Pro. It works, but if I'm away for more than 30cm the recorded voice is almost silent.

Unfortunately, I cannot be at this small distance to the soundcard - so I hope that I can use some software microphone ampflifier. But in the windows audio settings, it doesn't show up, and the basic level is already on 100%.

Is there a way to enable the amplifier (which I saw on other PCs showing up just below)? Or is there at least another way of amplifying the microphone with (additional) software?

Thanks in advance!

6
  • I use the microphone for Skype - and I disabled auto level adjustment for the microphone. So it always stays at 100% - which is still too quiet. – Cyman Apr 22 '15 at 20:18
  • If I install the sound driver from creative, the mic amplifier shows up as a checkbox, but then the sound playback quality is really bad (too sharp / metallic). So I would like to stick with the windows audio drivers - or install the original drivers only for recording if that is possible... – Cyman Apr 22 '15 at 20:32
  • 1
    You would far prefer getting the mic closer to the sound you are trying to record whenever possible using any means possible, boosting by any method would be a workaround, that will have some issues you already do not like. Extend the mic connection to get closer to the sound source. Only alternative is to get a mic with different pick-up pattern, but even then the original sound collection will always be of primary importance. – Psycogeek Apr 22 '15 at 21:52
  • 1
    Impossible to answer this question without screenshots of all your microphone properties tabs, as these vary widely depending on your sound driver, which is needed to see if any of the dozens of solutions I found will help you. – Moab Apr 23 '15 at 9:16
  • 1
    @Moab I wanted to add screenshots. But this stupid system wouldn't let me because I don't have 10 points yet! – Cyman Apr 24 '15 at 18:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.