0

CVE-2015-1863 - people can maybe break into your computer from anywhere in radio range, by sending specially crafted P2P network management packets.

The disclosure says you can mitigate the vulnerability by disabling P2P networks in the configuration file, but wpa_supplicant.conf doesn't exist on my system. How can I disable P2P networks on my computer?

1

Check for updates and install the 'wpa' update. You may have to modify your update preferences to allow "Safe updates. Not tested but believed to be safe." This is the case on Linux Mint, which is based on Ubuntu, anyway.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.