1

I have a IPv6 problem. I'm running native dual-stack IPv4/IPv6 and most sites works just fine over IPv6, but some sites won't load. Any idea what can cause this? I have tried to reduce the MTU, but that did not solve it.

Most dual-stacked sites does work as they should, but not these sites: https://www.ripe.net/ http://telenor.no/

The page just sits there, until chrome returns "ERR_CONNECTION_RESET".

Any idea what the problem might be?

  • Might be the servers. I'll probably see if I can reproduce this at home (where I have dual stack) . Does this happen with other browsers? – Journeyman Geek Apr 23 '15 at 4:07
  • What browser, OS and router I use does not seem to matter at all. The problem is consistent across all OS's and all browsers. Will try another router again later, but I don't think that's the problem since most sites works. But at the same time, I would guess RIPE would manage to set up IPv6 properly. Very annoying problem as the connection times out(?, which takes a long time) instead of falling back to IPv4. Thanks for checking it out. – Alex Apr 23 '15 at 4:48
  • Do you have the same error if you run Chrome in Incognito Mode? – vembutech Apr 24 '15 at 20:20
  • I've no trouble with either of these sites, so I would suspect your router or your ISP is at fault. – Michael Hampton Apr 25 '15 at 19:07
1

The ISP(Telenor) was the problem. In the middle of the night my connection dropped for a couple of minutes and when it came up again the IPv6 problems was gone.

I did contact them before and got an answer saying the site was working for them. Well, at least they figured it out in the end.

So if you have issues like this and have tried replacing everything from software to hardware there is a chance that your ISP is the one to blame.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.