4

I've just setup a Plesk 12 CentOS6 vServer. I installed some PHP-versions like 5.4, 5.5 and 5.6. The customers can change the running PHP version in the interface. All is working fine, but I have one question to which I can find no answer.

The Plesk installation comes with PHP 5.3.3. Each Plesk-server will have a frontend, located in /var/www/vhosts/default/htdocs. The "Paralells Default Home Page" will be shown here. However, if you put a php-file in there with phpinfo() you can see, that the default PHP installation (5.3.3) will be used here. It is logically since it's no customer account and no settings are related to the default frontend.

So how can I adjust the php-version for the default-page?

  • I also want to how to select the default PHP version used for new installed accounts. – Klaaz Apr 30 '15 at 9:52
  • My question is not related to customer accounts. Instead it's relating to the default-page to which you will be redirect when you tipe in your default hostname. – dude Apr 30 '15 at 10:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.