OS: Windows 10 Tech Preview Build 10041

I am trying to add shortcuts to the SendTo context menu using the Windows 8 method. Even after adding shortcuts and restarting, the items don't appear in the menu. Have any other Windows 10 users had problems with this?

  • 3
    Have you tried an earlier build? The method to add something to the context menu has not changed since Windows XP was released.
    – Ramhound
    Apr 26, 2015 at 21:53
  • CHeck the list of entries in the sendto folder and if one of them is zero bytes in size delete it.
    – user533021
    Dec 12, 2015 at 22:49

2 Answers 2

  1. Make a shortcut of your folder on the desktop

  2. Open the run window - WIN+R

  3. Type shell:sendto into the run box. Then OK. That opens the sendto folder.

  4. Drag your shortcut from the desktop into the sendto folder. Close the folder.

I just tested that on build 10061

  • That's exactly what I was doing. Oh well, probably an issue with just my computer. I will try updating to the most recent build.
    – Zoroshino
    Apr 26, 2015 at 23:11
  • Maybe you mad a typo - e.g. with the colon. Unfortunately I do not have build 10041 any more. But I just tested it on a backup copy of build 10049 and there it worked too. I suggest you try it again. It is a basic staple of Windows and should work.
    – whs
    Apr 26, 2015 at 23:56
  • 1
    Ok, I eventually got it working. My original shortcut was to an executable jar file. That wasn't working, so I had to create a shortcut to a batch file, and from there I started the jar file. Anyways, thanks for the helpful comments.
    – Zoroshino
    Apr 27, 2015 at 3:00
  • You are welcome. I am glad you got it to work.
    – whs
    Apr 27, 2015 at 3:16
  • Now I just need to figure out how to pass parameters through a batch file, but I guess that's a question for StackOverflow.
    – Zoroshino
    Apr 27, 2015 at 4:52

I had issues with some shortcuts. If your shortcuts are not appearing, check their properties. Chances are it's a weird non-standard shortcut. I had this issue with Notepad and Visual Studio Code shortcuts. Re-create a shortcut from scratch that points directly to the folder or EXE or whatever and you're good to go.

  • The shortcut "target" should look like %windir%\system32\notepad.exe not the GUID\notepad thing and "TargetType" of "Application" not some GUID - so dragging it off the Windows 10 Windows/Accessories does not work for instance Jan 13, 2016 at 17:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .