2

I'm trying to connect to another PC on the same network so I can transfer files. I have been using the following tutorial http://windows.microsoft.com/en-gb/windows-vista/copy-files-to-another-computer. However, when I attempt to do so, it asks for a network username and password, and the domain is the name of my PC.

My PC only has 1 user, and my brother's PC only has 1 user. I tried entering my brother's PC name and his username, and his password i.e. BRO-PC\Bro and he entered his password, but this won't let me access his PC's files.

I don't know what "username" and "password" Windows is asking for. Neither of us are on a HomeGroup. Is this needed? When I made a HomeGroup, he joined it but it still asked for a username and password, and I couldn't even see his PC listed under my HomeGroup, so I removed the HomeGroup to start from scratch.

Any assistance will be greatly appreciated.

3
  • Since the link you provided is for Vista, take a look at this, it goes into more detail and is specifically for Win7: windows.microsoft.com/en-us/windows/… – TheUser1024 Apr 27 '15 at 19:02
  • Entering compbrother, would be the user/pass your brother uses to login. It has been a while since I set up file sharing in windows and i'm not sure why it's continually prompting you.. What you can do to troubleshoot it is try something like net use \\compbrother\c$ maybe it will give you an error you can google – barlop Apr 27 '15 at 19:50
  • not sure if net use works without a drive letter. So in case it does not work, try net use x: \\bro-pc\c$ and check if you get a drive X: after entering credentials – TheUser1024 Apr 27 '15 at 22:21
1

under Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings , in public network stop password protected sharing.

0

You will need to right-click on the folder you want to share and use the Share with... option. Even though you have the username and password of the other computer, if the folder isn't shared, you won't have access to it.

Also check under Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings that file and printer sharing is turned on for the type of network you're on (Public, Home, etc).

You don't have to do this, but it's good practice to create a separate account on the computer that you're sharing from; for example, if you're on COMPUTER1 trying to access files on COMPUTER2, you can create a user on COMPUTER2 called something like "shareuser", and, once the folder is shared with that user (or all users on the machine) and read or read/write access is given to the user, you can access the shared folder from COMPUTER1 as the username COMPUTER2\shareuser.

2
  • Is there a way to make it so that on COMPUTER2, it'll automatically log into the "normal" user and not the one intended for sharing? I'd like to do this, but 90% of the time I'm not going to be using the "shareuser", so I don't want to add an extra step to booting up my machine and then having to pick which user to log in as because it's always going to be the same user physically accessing that machine. – sab669 Apr 29 '15 at 15:59
  • Logging into a computer as a user and connecting to a file share as that user are two separate things. You don't have to be logged into COMPUTER2 as any user in order to access the shared folder from COMPUTER1. If the computer is running, the folder is shared, and the user has access, you should be all set. Ignore my 3rd paragraph if it's easier. – trpt4him Apr 30 '15 at 0:04
0

Even after properly turning on sharing and sharing a folder, Windows 7 computers sometimes need you to store the credentials in Control Panel/Users. Click on Credentials Manager, Windows Credentials and enter \Bro-Pc\ as the address, Bro as the user, and store the password. Log out then back in, and often it'll work.

0

On the main computer open File Explorer and in the address bar (F4) type \\BRO-PC then [Enter].

For username, try .\username, BRO-PC\username, or username (remember username, not the computername). For password, the normal local password he'd use. One of those three combinations has to work.

If none of this works, are you sure he is on the same LAN (e.g. same router or wifi network, not being a second router/NAT).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.