7

Chrome has always saved my passwords and then prefilled forms. This is still working - except that if I change a password after Chrome as auto filled it then Chrome won't remember the new password. How can you get Chrome to save the latest password?

Currently on version 42.0.n

9

I was having the same problem for quite a long time now, until today, when I finally decided to do something about it. Most of the solutions/answers I came across recommended installing external software, or other complicated things. Then I decided to look under the hood itself.

Go to Chrome Settings, scroll down to Show Advanced Settings, scroll down again to the section Passwords and Forms. There should be an option - "Offer to save your web passwords". Ensure that the box next to it is checked.

enter image description here

For some reason, this box was unchecked in my settings. I'm not quite sure how it happened, but once I checked this box, for every password update I made, I would see the pop-up box "Do you want to save this password...."

Hope this helps.

  • 3
    This answer is no longer accurate because the description and the behavior of the option underneath "Enable autofill..." has changed. The functionality to save passwords locally has been replaced with 'Google Smart Lock', a Google product to transfer your passwords to a Google server for their perusal. Opting in to this product is different from getting Google Chrome to update its (pre-Smart Lock) saved passwords, which you can no longer do from within the program itself. – sgfit Jun 20 '17 at 11:33
1

I wouldn't recommend installing any third party software. Simply navigate to the appropriate place in the settings page of Chrome.

  • Settings
  • Show advanced settings (bottom of page)
  • Under passwords and forms
  • Manage passwords
  • Just delete the password for the respective site and next time you log on it will prompt you to save the new one.
0

SOLVED!!!!!

I was having this problem and was so frustrated that I deleted Chrome all together. I reloaded it days later and had the same issue, but here's what I did to solve it for good. I deleted Chrome (again). Then did a search on my hard drive using the word "Chrome". I then deleted everything related to Chrome (accept photos).... everything that looked like a text file, program file, etc. I then restarted my computer and reloaded Chrome from the internet.

One note: I had synched all of my favorites, passwords, etc with another device ahead of time (through Chrome / Google), so they were all available when I logged into the new version of Chrome.

THIS ACTUALLY WORKED! Extreme measures in my opinion, but well worth it.

Good luck!

0

Solved!!

Go to Settings > Find there Managed passwords >> Turn it on... Let's provide you the screenshot, it may helps..enter image description here

0

I went to setting> manage Passwords and apparently it was being managed by some intel password app which I had turned off. So i just turned it back on.

  • 1
    This looks very much like the answer posted by user1492916 a couple of months ago. – Blackwood Jan 12 '18 at 2:48
-2

A password manager sounds like your friend here. LastPass will integrate with Chrome (and any other browsers you have installed), copy over the passwords you have saved to their cloud-based storage, and allow it to be updated if you change it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.