3

I use a Fujitsu laptop Lifebook S762 with a full keyboard without numeric keypad. When I press a Fn key which a numlock some standard keys start to work like part of the numeric keyboard. E.g. when I press J, the keyboard enters 1, K will enter 2 and so on.

I use a docking station with attached standard USB keyboard. When I attach the notebook, I turn the numlock on so I can use its numeric keyboard. But this state is preserved when I unplug the notebook from the docking station so pressing K will enter 2. This is really annoying and even dangerous when I need to enter the password (I have already blocked my account few times).

I seek for a solution how to

  • turn on the numlock when I dock the notebook
  • turn off the numlock when I undock the notebook
3
+50

In BIOS, set the Advanced (menu) -> Numlock option to On/Padlock Off.

With this setting, accessing the laptop number pad will ALWAYS require the Fn key.

| improve this answer | |
  • Great! I have not been aware of such settings. – Leos Literak Jun 11 '15 at 8:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.