1

First, I have Manjaro with Gnome 3.16.

By default, my screen looks unreadable, so I put in ~/.profile xcalib -gammacor 1.3 -alter in order to fix it every time I log in.

It seems to work, but that adjustment is reverted in one or two seconds. If I apply that command manually after, the change is not reverted.

So, I believe that Gnome manages the screen color in some way, but I don't know how to disable it (I have tried to do this in 'Color' configuration, with no result). Could you help me, please?

| |
1

I've resolved it! You should have installed dconf editor

Then, go to org > gnome > settings-daemon > plugins > color and uncheck activefield.

| |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.