2

When entering data in a cell and pressing enter, the cursor moves down one step. How do I disable this?

0
0

Excel menu > Preferences ... > Edit

There is a checkbox for "After pressing RETURN, move selection", then a dropdown menu for "Down; Up; Right; Left".

If you deselect the checkbox you will remain in the current cell.

If you keep the checkbox selected but choose a different menu option you can move in a different direction.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.