1

I build computer and i plugged graphic card (MSI Radeon R9 270X) to motherboard (MSI H81M-P33) and connect this to power supply (Corsair VS450) 2x6 pins but BIOS does not detect graphic card in PCI-E slot (PCI-E x16: Empty). Graphic card need 500W power supply (my mistake, power suply has 450W) but should that work or it's reason of empty slot? Motherboard is working because i plug another older video card and everything worked great.

3

500W is a recommendation, but your system will most likely use much less than that. Anandtech's review of the 270X shows around 250W while gaming, and under 300W max running FurMark. There are many other reviews along these lines.

The Corsair VS450 isn't the greatest PSU in the world, but should power the 270X.

Seeing that other GPUs work with the motherboard, have you confirmed that the 270X isn't faulty? If possible, try the 270X in another computer to check that it's okay.

Normally I'd suggest looking in the BIOS for graphics options to ensure that the PCIe slot is selected over the onboard/integrated graphics, but if another graphics card works then that setting should be okay.

If you confirm that the 270X is working correctly, there may be a compatibility issue between it and the motherboard. In this case you could try updating the motherboard BIOS version and/or resetting the CMOS which on occasions fixes unusual glitches. Another possibility is that the PSU is faulty, and will run a lower end graphics card (what make/model is the old card?), but can't power the 270X.

It might help if you edit the question to include a complete list of all the parts in your machine and things that are currently connected.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.