1

My system is: ASUS n56v laptop with Geforce GT 740m; HDMI and VGA outputs. Windows 8.1.

I am trying to extend the desktop of my laptop by using two monitors (LG 24MP55 with capability of 1920x1080 resolution and have HDMI and VGA interface) and an external one-to-two monitor adapter (Matrox DualHead2Go digital edition with VGA input and 2 DVI outputs). The Matrox adapter makes the two external monitors attached to it appear as one big display #2 in my screen resolution settings.

The built-in monitor of my laptop is 1920x1080 resolution. But the maximum resolution I can reach on the LG monitors 2x[ 1280x1024 ] instead of the 2x[1920x1080] that I expect.

When I try to increase the resolution of the LG monitors to my desired level the system gives me the error "out of range". That is, the image on each of the external monitors' screens disappears and on the black screens appears the error:

"D-sub out of range 104.8kHZ/50Hz"

Additional information: The DualHead2Go digital edition has 1 VGA input and 2 DVI outputs. I use DVI to VGA adapters because the LG 24MP55's don't have DVI inputs.

If I connect my laptop to one of the monitors in order to extend my desktop everything works great.

I also tried to clone my desktop onto the 2 monitors by using some noname video signal splitter by using HDMI interface and the monitors also showed 1920x1080 resolution.

1

That error message is from your monitors' firmware, not from your system.

Apparently, when the DualHead2Go box is running at 3840x1080, it has picked a scan frequency that your monitors can't handle over VGA.

You know that there are DVI to HDMI adapters? And cables, for that matter. DVI male on one end, HDMI male on the other, so if you don't already have DVI cables, get those. They're fairly cheap, too, as they're just "plug adapters" - no active circuitry in them. Try that.

ADDED: The specs for this monitor say

Sync Input Horizontal Frequency 30 kHz to 83 kHz (Automatic) Vertical Frequency 56Hz to 75Hz (D-SUB), 56Hz to 61Hz (HDMI)

Since it does not give different Hsync rates for D-SUB (aka VGA) vs. HDMI, Id say the "30 to 83 kHz" range applies to both. So an HDMI input may not allow it to handle 104.8 kHz.

Also 50 Hz is too low for the Vsync. I would first suggest setting the frame rate to 60 Hz. That's only going to increase the Hsync rate though.

It sounds like you've set the "one really big monitor" to 1920x2160. I conclude this because 2160 lines/frame x 50 frames/sec = 108 klines/sec, which correlates well with the monitors complaint of 104.8 kHz. If instead you were running 3840x1080, this would be 54 klines/sec, well within spec. I would adjust the vertical rate to 60 Hz, which would still be only 64.8 kHz, again within spec.

So... If 3840x1080 is offered in your display settings, try that.

  • I will try. I thought about it just wait for the confirmation from the expert like. Thx for your reply. I let u know if it work. As soon as possible. – Leeto May 4 '15 at 8:59
  • @Leeto: See the info I'm adding. – Jamie Hanrahan May 4 '15 at 11:25
  • " It sounds like you've set the "one really big monitor" to 1920x2160. " no I didn't – Leeto May 4 '15 at 20:45
  • Now I can run on 3840x1080 with 60 HZ – Leeto May 4 '15 at 20:46
  • Well, as long as it works! Thank you for posting the followup (and for the +answer). – Jamie Hanrahan May 4 '15 at 21:25

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.