1

Just installed Windows 7 x64 and I'm trying to change my default search provider and I cannot.

I thought it might have been a Google thing but I cannot ANY search provider.

JavaScript is working and this is a clean install. Doesn't matter if I go here: http://www.iegallery.com/en-au/Addons/Details/813 or http://www.google.com/homepage/search/sp-ie10.html Nothing happens. A box is suppose to popup asking me but it never shows.

Ive also tried thru F12 changing my document mode but nothing...

2

This is a widely reported problem after installing the April update for Internet Explorer KB3038314.

| improve this answer | |
  • Intresting. In case it was something like that, I already have started to format and reinstall. Probably was as I updated everything. – riahc3 May 3 '15 at 12:16
0

Click on the cog wheel on the top right and go to 'Manage add ons". Then follow the steps on the picture.

enter image description here

Then you can select from all those.

enter image description here

| improve this answer | |
  • Wow, first time seeing somebody actually use High Contrast. – oldmud0 May 3 '15 at 0:22
  • Yeah, I have to use high contrast. I have only 40% vision. Macular degeneration. There is nothing much you can do other than shots into the eyes every 6 weeks - no fun. – whs May 3 '15 at 0:30
  • Like I mentioned, I already tried this and nothing. I hit the Google Search, add and nothing happens. – riahc3 May 3 '15 at 12:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.