0

I downloaded and installed VirtualBox 4.3.26 for Windows hosts and Ubuntu 14.04.1 64-bit, and my host operating system is Windows 8.1 Pro 64-bit. When I try to create a new virtual machine, I only have the option of installation-> Ubuntu (32bit) system.

I found a lot of similar articles with my problem and people say that I must go to bios and change Virtualization option to enabled. The thing is that I don't have such an option in my bios.

I found on this page, the following information: "our PC processor and motherboard should support this feature, if they don’t, you can’t do anything to get this feature because it’s a built-in hardware feature. "

My processor is Pentium(R) Dual-Core CPU T4500. Is there any option to install Ubuntu 14.04.1 64-bit on my Oracle VBM?

When I installed Ubuntu 14.04.1 32-bit on VBM it worked veeeerrrrryyyyy slowly (I gave 1GB RAM for Ubuntu). I thought that if I find an answer how to install Ubuntu 14.04.1 64-bit, it would work much faster. When I installed Ubuntu 14.04.1 32-bit on VBM I enabled 3D acceleration as someone wrote here: https://askubuntu.com/questions/453106/ubuntu-14-04-very-slow-ui-in-oracle-virtualbox. It didn't help. I only want to install Ubuntu (doesn't matter if it would be 32bit or 64bit) on my VBM and I want it to run fast and work normally.

Machine specs:

  • Pentium(R) Dual-Core CPU T4500
  • 3GB RAM.
5
  • There is no reason to assume that the 64bit will be faster. You probably just need to install virtual box guest additions and get your graphics card recognized. Either way, this is more about configuring the VirtualBox software which is running on your windows host, so I will migrate it to Super User instead.
    – terdon
    May 9, 2015 at 10:19
  • Do you have Hyper-V enabled? (Look in the Windows Features dialog box) May 9, 2015 at 11:03
  • 1.Hyper-V VM Monitor Mode Extensions NO 2. Hyper-V- Second Level Address Translation Extensions NO. 3. Hyper-V Virtualization Enabled in Firmware Yes. 4. Hyper-V- Data Execution Protection Yes May 9, 2015 at 11:15
  • I opened Windows Features dialog box and i saw that Hyper-V was disabled. I changed that for enabled. May 9, 2015 at 11:34
  • I didn't mean to imply you should turn it on, sorry. Please keep Hyper-V disabled for Virtualbox to work optimally. Hyper-V boots before Windows does and ties up some virtualization hardware. May 9, 2015 at 23:40

1 Answer 1

3

Your CPU is missing the VT-x feature,so you can't expect to run a Virtual Machine fast. http://ark.intel.com/products/42925/Intel-Pentium-Processor-T4500-1M-Cache-2_30-GHz-800-MHz-FSB. Furthermore 64bit guests requires this.

4
  • So there is no option that Ubuntu will work fast on my VBM? Event it would be Ubuntu 14.04.1 32-bit ? May 9, 2015 at 10:53
  • No VirtualBox has to use 32bit software based virtualization, which is known to be slow. You can read more about the topic here en.wikipedia.org/wiki/X86_virtualization
    – user993553
    May 9, 2015 at 10:58
  • But it works veeeeery slowly. so slow.. I even can't use normally that system.. For example when i click the icon of mozilla firefox to open web browser i have to wait about 30s for open the web page.. This is sick! May 9, 2015 at 11:07
  • This does explain things. Odd thing is, OP is running Windows 8.1, which is said to require VT-x. May 9, 2015 at 23:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .