0

My friend got computer back from support. Windows 8 was reinstalled, but almost nothing works. There is an Administrator account, but you can't access PC Settings, create new accounts, or access Windows Store. If you click on PC Settings or Add Account, there is no reaction.

What I tried to do solve problem.(IT didn't solved problem)

  1. I created a new user account from the command line.

    net user "UserName" "Password" /add /domain

  2. Altough PC Settings didn't work and Window store .

  3. I used the command from http://www.thewindowsclub.com/broken-change-pc-settings-link-windows-8-1

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\ImmersiveControlPanel\AppxManifest.xml
    
  4. I got PC Settings.

  5. Added a new user from PC setting normaly.
  6. Windows Store doesn't still work
  7. I updated the windows.
  8. I lost added account, and have only administrator.
  • Are you claiming that you had a problem, and you fixed it?  If so, post the answer as an answer rather than as part of the question.  Be detailed: How did you create a new user account from the command line?  What does the PowerShell command do? – G-Man Says 'Reinstate Monica' May 10 '15 at 1:03
  • "It is OEM Windows 8. I don't have a DVD, and Serial is in BIOS, so I can't even reinstall and configure it from zero" - Sure you can. – Karan May 10 '15 at 3:12
  • I tried other Option from Microsoft to upgrade but I couldn't because of error "retail version of windows 8". I will try with fix windows store better. – Luffy May 10 '15 at 13:47
  • Sounds like your friend should use the Refresh feature. – Ramhound May 10 '15 at 13:50
  • @Ramhound Thx, problem propably is solved. – Luffy May 10 '15 at 17:47
0

I tried to Refresh system. Atm I can't access the system because of

 Administrator account shows, says "Your account has been disabled. Please see your system admin.."

So after that I run Windows 8 in Safe Mode and run CMD with admin and use command net user administrator /active:yes.
It seems that everything works @Ramhound thx.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.