0

I just installed Windows 7 over the holiday and it went swimmingly well. Today I finished up a few things like installed MS Office 2003. That went well too, until I tried to open up Word.

When I try to open up Word on its own, it comes up in the application bar but the application window does not show. I use Word as the editor in Outlook which does work. I also discovered that I can start it up in safe mode and it will work normally. But normal startup just doesn't show me anything. Oddly, if I start typing stuff while the app is selected in the app bar and then try to close it, it pops up a message asking if I want to save it.

I tried running the compatibility utility within Windows 7 but still no dice.

Has anybody seen this issue yet? The other Office apps start normally.

Edit: More info: Windows 7 Pro 64-bit. Office is patched up to SP3. And last time I checked, there were no updates either (and fully updated with KBs after SP3) And I did a fresh install of Windows 7.

1
  • What version of Windows 7 are you running? 64-bit? 32-bit? Home? Professional? Have you patched your Office installation with the latest service packs? Also, did you do an upgrade or a fresh install of Windows 7?
    – Mr Furious
    Jan 4, 2010 at 19:38

3 Answers 3

0

Have you tried running as an administrator? Seems like something may be wrong with the normal.dot file, but that's just my first wild guess.

1
  • Yeah, one of my co-workers already suggested the normal.dot file. Deleting it didn't do anything. Running as Admin didn't do anything.
    – user23609
    Jan 4, 2010 at 21:19
0

I wonder if the application is appearing way off the screen? You could try using ForceWindowVisible to try and get it back on the desktop.

1
  • I don't think that's the issue. When you mouse over the app location in the task/app bar, you don't see any kind of preview.
    – user23609
    Jan 4, 2010 at 22:52
0

ok. So I figured this one out. I'm also running dual monitors so I decided to just use one monitor. I fired up Word and it came up, but in a very tiny tiny, not quite minimized window. I made it larger, saved some temp doc, closed it, re-enabled the second monitor and it works now. Kind of frustrating but it's solved now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy