3

While trying to change resolution in VNC using:

xrandr --fb 1440x900

I get the following error:

 xrandr: Server RandR version before 1.2

trying to "apt-get" it, the result suggests to install x11-xserver-utils. However, when I run "apt-get" for x11-xserver-utils, it results with:

x11-xserver-utils is already the newest version.

So any idea on how to upgrade xrandr to 1.2 or later?

Thanks!

  • The error is not due to the xrandr program being too old. I suppose it's the X server that does not support xrandr extension. – user4098326 May 12 '15 at 2:24
  • Any update on this? my ubuntu now seems to be running xrandr 1.4, but I was hoping to upgrade it to 1.5 – Joel Barsotti Mar 10 '16 at 18:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.