I Tried to remove the Boot up Bios password in a Fujitsu Lifebook Bios SH530 Model. But it still asking for password on bootup and now may password did not work. Can anybody help me? Here's what I did:

  1. Press F12 on Bootup
  2. Sign in using the old password
  3. Go to Security Settings Tab
  4. Change the Boot up Password by Typing in the Current Password and leaving the New Password Inputbox Blank. I just press enter 2x.
  5. exit the bios screen and save settings
  6. <-- The Worst next time I Boot up it still ask for password but my old password did not work. I tried just leaving it blank and press enter but it is Invalid! I tried 3x and wooops a non stop long beepp sounded with SYSTEM DISABLED on screen no Hash code or what so ever.

What did I do Wrong? Do anyone have this experience? What did you do to solve this problem?

PS. I do not know the supervisor password for it.


  • It seems the Master Password will only show up on boot before loading windows 7. If will not show up on Bios Settings. I'm currently using this page to decrypt the hash code http://bios-pw.org/

  • My question now is how do you display the Master Password Hash in Bios Setup? If I can get it I can decrypt it and hopefully remove the password.

  • Hi thank you for response. How can I Edit my question I have an update. Right now I typed in "password" and this thing shows up "ENTER MASTER PASSWORD: 1E37-9837-02D6-735F-9984" this is the first time I encounter this. don't know what to do...
    – kyoga
    May 12, 2015 at 5:37
  • I cannot enter the codes its very long it wont accept it
    – kyoga
    May 12, 2015 at 5:37
  • That's not the master password. That's just a password hint and not meant to be entered. See my answer below.
    – Karan
    May 12, 2015 at 5:47

2 Answers 2


I finally solved my problem after 9hrs :)

I did not know why my BIOS locked up suddenly (I posted the step by step procedure of what I done before this thing happen. see my question)

Laptop Model: Fujitsu Lifebook Bios SH530 (Acquired late 2010)

Fujitsu-Siemens use many different algorithms to calculate master password. But it can be decrypted using the master password hash on wrong password attempts after 3x


  • On boot screen Press F2. You must be in Bios Setup Screen which is (Phoenix SecureCore(tm) Setup Utility)
  • Attempt to login using this passwords: "3hqgo3", "jqw534", "0qww294e" (Do not enter again passwords until you get master password)
  • If a Master Password is displayed copy it and use this windows binary script sites.google.com/site/dogber1/blag/pwgen-fsi-5x4dec.zip or using this website bios-pw.org/ Enter the Hash Codes
  • On the Master Password Input Box use the decrypted code if you use the online site use the Fujitsu-Siemens
  • You should be able to access the bios screen and change the settings make sure to remove the Password on Hard Disk and Supervisor Password
  • Use the Decrypted hash code as your current password To Clear the Supervisor Password



http://www.edaboard.com/thread285866.html (See Fujitsu-Siemens Part)

Also thanks to Karan for pointing out the link for reverse engineered bios...

What a day..

  • Did work on Fujitsu Stylistic ST5112 as well, exactly as described.
    – elshnkhll
    Mar 24, 2017 at 15:44
  • Works fine on Fujitsu Lifebook E8310 - thanks a ton!
    – Alex O
    Aug 19, 2017 at 9:23
  • Still working great on Fujitsu E556! Thanks.
    – Neurone
    Mar 28, 2019 at 10:17
  • Maybe it should be pointed out that these passwords ("3hqgo3", "jqw534", "0qww294e") should be entered as normal password attempts, one after another. Anyway, worked great for me with Lifebook S710. Cheers! Sep 8, 2022 at 11:17

Use 33537441 as the Master Password corresponding to the 1E37-9837-02D6-735F-9984 code.

Sources: 1, 2

  • I don't know whats going on with this laptop. I'm able to login and boot windows using that password but when I restart it's invalid password. I tried to typed in "password" again but the master code did not show up.
    – kyoga
    May 12, 2015 at 5:58
  • If you go into the BIOS after typing that master password can't you delete the existing password, if any?
    – Karan
    May 12, 2015 at 6:01
  • I am not able to login using 33537441 anymore. I am at the bios screen so next time I get it thru I'm hoping I can change it. The Bios is Phoenix SecureCore(tm) Setup Utility I'm trying the list of the default password hoping a Mastercode will show up again :(
    – kyoga
    May 12, 2015 at 6:04
  • It seems I'm not able to see a Hint Master Password Code if I'm on Bios but when i'm on a boot screen it appear. Also the code is like a token that can be only use once. I don't know if i'm correct
    – kyoga
    May 12, 2015 at 6:17
  • I don't own this model (or any Fujitsu laptop for that matter) so cannot comment on the accuracy of that statement. If you see a new code string then a corresponding password can always be found by the program available at the source I linked to.
    – Karan
    May 12, 2015 at 6:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .