0

I'm trying to follow these instructions to stop Bash Driver BHDrvx86 or BHDdrvx64, but device manager in Windows 8.1 no longer displays non plug and play drivers (such as the Bash drivers), even as a hidden option. I'm unsure how else to disable them.

  • It says "b. Choose View > Show hidden devices and look for the driver under 'Non-Plug and Play Drivers'". There is no 'Non-Plug and Play Drivers' – Erlja Jkdf. May 12 '15 at 13:29
  • You can use Autoruns to delete and/or disable these drivers. You sure these drivers are even installed based on your last comment. – Ramhound May 17 '15 at 9:19
  • you have a point. I'll see how it goes. – Erlja Jkdf. May 17 '15 at 9:26
2

Device Manager generally should be run elevated, it doesn't show many things otherwise.

However, the same can be done from an elevated command line:

sc config BHDrvx86 start= disabled
sc config BHDdrvx64 start= disabled

(A space only after the = sign, exactly as shown in the example.)

| improve this answer | |
  • putting a space before and after the = in command prompt, i got Description, Usage, Options (and under it Note), each with it's own instructions. Is that correct? – Erlja Jkdf. May 12 '15 at 13:46
  • @ErljaJkdf.: No, it isn't. You need to specify start= as a single word, like in the example. It's why I added that comment in the first place... – user1686 May 12 '15 at 14:49
  • Alright, clarified. – user1686 May 12 '15 at 19:11
  • The correct version is giving me [SC] OpenService FAILED 1060: The specified service does not exist as an installed service. – Erlja Jkdf. May 14 '15 at 7:51
-1

You can't disable what was never there.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.