After upgrading my Linux Slackware, KDE started to respond to a new key shortcut, which did not happen before.

When I click Alt-`, I see the icon of the current window with it's title in the center of the screen.

The problem is, I have this shortcut bound to my Emacs bookmarks list and I can't use it anymore.

How can I disable KDE reaction for it?

1 Answer 1


Go to Settings -> Window Behavior -> Task Switcher and change the shortcut for current application.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.