1

I have these very faint (watermark-like) ~3 px wide horizontal lines across the whole monitor that move upward. If i set the refresh rate to 59 Hz the lines move very fast, instead at 60 Hz they're much much slower.

Monitor: Dell u2412m
GPU: Nvidia GTX 760
MOBO: ASUS z87 Deluxe
CPU: Intel 4770K

Unsuccesful things i've tried:
- Unplugged everything unnecessary: only power cord, mouse, keyboard, monitor.
- Turned off nearby Wi-Fi router.
- Switched from HDMI -> DVI cable to DisplayPort -> DisplayPort cable.
- Disabled any kind of overclocking.
- Moved GPU to another PCI slot.
- Totally removed the GTX 760 and tried the integrated Intel HD 4600 (DisplayPort -> DisplayPort).
- Checked if BIOS is affected: it is (59hz).
- Plugged PC and Monitor to a normal power strip instead of my UPS.

Semi-successful things:
- Plugged monitor to my laptop (HDMI -> DVI): this made the lines disappear both at 59hz and 60hz.

I'm definitely out of ideas here.

Edit: another thing i've tried (to rule out my electrical system) is to unplug the power cord from the wall outlet and let the UPS kick in. The lines still remain though.

6
  • Can you confirm what connectors you are using. Is it HDMI->VGA? May 15 '15 at 19:30
  • Do you have a quartz-halogen lamp plugged in nearby? These can dump RF into the AC.
    – BillDOe
    May 15 '15 at 19:34
  • @JulianKnight I'm using DisplayPort -> DisplayPort atm. I tested both DP -> DP and HDMI -> DVI to no avail.
    – Ithilion
    May 15 '15 at 20:12
  • @BillOer the only nearby lamp is a led one. Turning it off makes no difference too.
    – Ithilion
    May 15 '15 at 20:16
  • Strange, shouldn't happen with DP. I'm at a bit of a loss I'm afraid. It would normally only happen when using analogue connections. May 15 '15 at 20:16
1

After MANY more tests the problem turned out to be a software one: everything would set the monitor refresh rate to the wrong value (except my laptop).
To get the right value i used these linux commands: cvt 1920 1200 60 to get the modeline for my resolution and refresh rate; xrandr --newmode "testmode" <modeline> to add the new mode; then again xrandr to list the available modes: at the very end of that list i could see the exact refresh rate of 59.88 Hz.
Then back in Windows i created a custom resolution in nVidia control panel using custom timers (every value same as default except refresh rate). Result? Absolutely no lines everywhere.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.