4

We recently have installed Cat6 cabling in our walls using Cat5e jacks (Could not find any other type). From research, this seems to be a working method, however the connection is auto-negotiated by my network switch to be only 100Mbps.

I have ruled out the following:

  • The router (Router has 4 x gigabit ports and I wired a laptop directly to it to test)
  • The laptops NIC (Network switch negotiates gigabit speed with it)
  • I have checked the wiring on the wall jacks and all color codes/numbers are in the correct spot. (T-568B)
  • I tried forcing gigabit negotiation from the laptop Device Manager settings for the NIC and the connection is still 100Mbps
  • Cables leading to/from the wall jacks (Both are Cat6 and I tested them)

Is there a way to fix this problem?

  • Is this the SAME laptop throughout the question? Are you saying when plugged directly into the router you get a different speed negotiation than when the same laptop is plugged in via extended cabling? – Tyson May 15 '15 at 20:39
  • Yep it's the same laptop, and yes, when plugged into the router I get 1Gbps, and when plugged into the wall/network switch which is connected to the extended cabling I get 100Mbps. – AwesomeMarioFan May 15 '15 at 20:42
  • 1
    Yes. I've wired jacks before that "looked" fine, but weren't. The other possibility is does the wiring run near possible sources of "electrical noise"? I saw an installation one time in an office where the cabling above the ceiling actually laid across really old fluorescent light fixtures. The light fixtures caused network problems. How was your cable attached in walls and attics? No staples or hard kinks I hope. – Tyson May 15 '15 at 21:01
  • 1
    Is the total run (including in-wall wiring and the cables at either end) less than 100m long? When you checked the pinouts of the in-wall wiring, did you check both ends of each run? Did you make sure each run goes from exactly one jack to exactly one other jack? (unlike analog voice telephone wiring, you can't put multiple jacks on one cable) – Spiff May 15 '15 at 22:19
  • 2
    @Tyson Gigabit Ethernet (1000BASE-TX) was engineered to work with up to 100m runs of Cat5 (that's right, plain Cat5; it doesn't even require 5e). If you can't get gigabit to work over properly wired Cat5 cables/jacks/plugs, then your cabling vendor probably ripped you off by selling you cables/jacks/plugs that don't actually meet the Cat5 spec. – Spiff May 15 '15 at 22:24
6

This is most likely a problem with the cabling at some point. Here are the most common problems I have found to cause this in my experience (without certified test results on the installation, which I presume you do not have):

  • Improper termination of the cable to the jack/plug.
  • Physical problem with the cabling, often the result of the cable being pulled too hard during installation.
  • Physical problem with the jacks or plug. This may be a manufacturing defect or the result of improper testing (I have often seen the pins in a jack bent when subject to the "probe" when toned out).
  • One of the network cables you are using to connect the computer to the wall could have a problem (this is far more likely if the cable is hand made or older).
  • Every once in a while you may come across a network cable that only has two pairs. They were sometimes manufactured this way because it was cheaper to do so.

While 10-BaseT and 100-BaseTX use only two pairs, 1000-BaseT uses all four of the pairs found in your standard Cat5e or higher cabling. If any one of the eight wires has a fault of some sort, this will prevent your connection from negotiating to 1000-BaseT and result in a 100-BaseTX connection.

  • 1
    I know this is a bit late, but it ended up being a wire split inside one of the jacks which was required for gigabit speeds (one of the last 4 wires). Re-terminated both ends and it worked perfectly. – AwesomeMarioFan Jul 19 '15 at 1:55
2

Gigabit Ethernet is achievable on a cat. 5e network. Without any problems (I have seen it run on cat 5 as well). This behaviour is most probably caused by a breach in some of your pairs. That's why auto-negotiation falls back to 100BaseT

  • 1
    Get a decent meter, and you'll find out that what is wrong exactly. – Konrad Gajewski May 16 '15 at 12:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.