0

I am trying to upgrade my (small, ie 50 mailboxes) existing environment (Exchange 2010 SP3 running on Win28k, two DCs) to Exchange 2013.

So I fired up a brand new Windows Server 2012R2, installed Exchange 2013, installed CU8. (new Hostname, IP etc)

The console is working fine. But when I try to connect to the eac (https://HOSTNAME/OWA) or ECP I getting this message: (Note I try to login with my Administrator or user credentials).

:-( something went wrong Sorry, we can't get that information right now. Please try again later. If the problem continues, contact your helpdesk

Thats it. No event-log entrys etc.

Checked also the bindings of IIS. Removed the 127.0.0.1 bindings. Didnt helped me.

What is wrong? I also tried reinstalling the new Server. Same thing.

0

That issue occured just with "old" mailboxes that had still a "move-request"-flag. Removing it with "remove-moverequest" worked out.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.