I have one 4 pair cable. The brown pair is being used for a telephone (that is working). I took the green & orange pairs and punched those down to a CAT6 block and added a CAT6 connector at the wall alongside the existing phone.

My new (confirmed working) network tester is showing that pins 2 & 6 are connected. Pins 1 & 3 do not show continuity. If I move the solid G or O wire to different pins those show as continuous.

So, from wall to basement I have this:

Cat6 punch down adapter (T568A confirmed) using G/O pairs. That runs to the basement (toned out the correct cable) and the G/O pairs are punched down (T568A confirmed). From punch down block it runs to the back of an Airport Extreme Base Station (AEBS).

I understand this connection will only be 10/100Mb and that is fine; this is just for a roaming wifi network setup. Also of note; my Mac does recognize the cable and reports that it is 10Mb.

Also of note; I have used this wiring scheme with success in the same env. The only difference is that that line is using all 4 pairs (1000Mb)

My Mac shows that it is sending but not receiving any packets.

I've tried different (pre-made) cables and different punch down ports / adapters.

I have tried connecting the Blue pair as well with no change. Halp.

  • This question would be better on Superuser.
    – David
    May 16, 2015 at 22:11
  • It is likely the auto-negotiation process of the network adapter uses all 8 contacts as part of the process, and it fails because they are missing May 17, 2015 at 1:17
  • I've done exactly this, but did not use a block. I used the blue pair for telephone and direct wired it. I used the orange and green for en.wikipedia.org/wiki/Fast_Ethernet#100BASE-TX and direct wired those. Everything worked well. May 17, 2015 at 14:33
  • Wires 1,2,3,6 are required for Ethernet to work correctly. U also did thus with an additional two telephone lines. I would test the block to make sure it is working correctly. I would also put a laptop on the end and see if it connects properly. It could be an issue with the airport.
    – wbeard52
    May 17, 2015 at 17:52

1 Answer 1


I cannot tell from your 4th paragraph if you are crossing over or not.

Automatic crossover detection is part of the IEEE 802.3-2008 or IEEE 802.3ab 1000Base-T spec which uses all 4 pair. You don't have that so you do not get Automatic MDI/MDI-X. Make sure you terminate your orange and green for crossover as explained on wikipedia http://en.wikipedia.org/wiki/Ethernet_crossover_cable.

  • Just tried 568A -> 568B with no luck. I also tried manually setting 100T (and 10T for that matter) with no luck either.
    – Matt Darby
    May 17, 2015 at 15:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.