1

I've purchased a downloadable version of Rosetta Stone (Spanish) v5.0 recently. It can be installed on two computers simultaneously.

My Mrs. and I got the same copy of the installer, installed it and tried to activate the software. I managed to activate it within a second, but I kept getting a weird error code 8111 on my wife's laptop running the same OS X 10.10.3 as mine.

After spending a couple of hours with Rosetta's support telling me to follow the instruction I had already tried an hour ago, I was close to give up and ask for a refund.

1

Then, I was hit by the idea that the only difference was our system language settings. I was running OS X with an English locale, but my wife had Russian enabled.

I switched her system language to English and Rosetta Stone was activated like a charm.

Most probably there's a major and mature bug preventing product activations with non-Eglish locales of OS X. I hope my findings will save some time for someone else.

|improve this answer|||||
  • Good find. I hope you reported it to the developers as well, because that bug really needs to be fixed. – Karan May 18 '15 at 2:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.