0

We have users who have more than one exchange account on their Outlook profiles, some are fine and do not get prompted for passwords and some do. Of course it has to affect the CEO!

We had the issue before with 2010 and it still is a problem with 2013.

We have tried various bodges and workarounds up until recently I was using this - http://www.codetwo.com/freeware/autologon/ to keep the boss happy but this seems to fail now and always ask for a password no matter what.

The setup is like this:

Outlook 2013 connected to Exchange 2010.

User logs on as google\joe.bloggs

mailbox #1 is joe.bloggs@google.com
mailbox #2 is joe.bloggs@microsoft.com
mailbox #3 is joe.bloggs@apple.com

They are separate companies but on the same Exchange, we have added unique identifiers as we cannot obviously have the same username more than once.

Mailbox #1 is google\joe.bloggs
Mailbox #2 is google\joe.bloggs.1
Mailbox #3 is google\joe.bloggs.2

So different email addresses but all 3 user accounts are located in the same Active Directory.

At this point I am so desperate for a fix as this crops up everyday and I am running out of ideas and excuses as to why this hasn't been fixed.

Any help would be appreciated or if something is not clear or doesn't make sense please let me know so I can do my best to reword it.

  • If you take one of the accounts which is faulting, remove all other accounts (so there is now only 1 faulty account), does the issue still persist? – Dave May 18 '15 at 12:15
  • So I did as you suggested and removed two accounts and left one account and it still pops up asking for a password. The credential manager doesn't seem to work either as that has the correct information saved for the accounts. – Jake May 20 '15 at 7:42
  • And last thing to try is, can you try this on a different machine - as you've probably guessed, due to your own efforts, all I can think of doing is eliminating other possibilities... – Dave May 20 '15 at 8:18
  • The person in question has both a laptop and desktop and the password problem exists on both, I will try setting up a fresh profile on a new laptop, thanks for your suggestion. – Jake May 20 '15 at 10:06
  • I would back up the Exchange account, delete it with fire, and re-create – Dave May 20 '15 at 13:50
-1

I struggled for this for a good month and accidentally replicated the method described in the 'members only' article below.

  • So you should be able to avoid the password prompt by giving the primary windows logon user Full Manage and Send As access in EMC AND adding additional accounts separately.

  • From there, you'd customize your signature for each account and send it out once so that your additional accounts will have the respective From email address and signature.

  • I haven't tried it for the multiple domain scenario, but as long as all the accounts are on in the same Active Directory and Exchange, this should work

"This content is available only to Experts Exchange members"

  • Please post the answer here - "This content is available to Experts Exchange members" – suspectus Jul 16 '15 at 21:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.