-1

I cannot run regedit or any other exe programs after I used by mistake the command open with windows media center by default. Everything is opening with wmc and I cannot repair anything. please help!

marked as duplicate by Karan, fixer1234, DavidPostill, Kevin Panko, Fazer87 May 27 '15 at 8:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • What happens if you click start, type regedit and press Enter. Does this make WMC open? Personally, I'd remove/disable it howtogeek.com/howto/15530/… , this will hopefully sort it out as the OS will realise it's not there and hopefully default back – Dave May 21 '15 at 10:12
  • Related gives you a bunch of examples of how to fix this problem. – Ramhound May 21 '15 at 10:56
  • @Karan: The question you proposed as a duplicate is the opposite case (how to replicate the problem, not how to undo it). Ramhound's link contains some solutions. I'll propose that as a duplicate. – fixer1234 May 22 '15 at 3:55
  • @fixer1234: The main reason I proposed that as the 'original' is because it seems to be the question of choice to link to. See all these for example: superuser.com/questions/364251/… superuser.com/questions/427434/… superuser.com/questions/915937/… superuser.com/questions/789298/… and so on. – Karan May 22 '15 at 4:09
  • @fixer1234: I wish we could vote to merge. Often (good) answers are spread out over duplicates. Even if the questions aren't merged, having the answers all grouped together under one heading might make sense, at least in some cases. – Karan May 22 '15 at 4:47
-1

This may help mate, seems that the file association for exe files has been changed, as stated in the link below you need a script or reg file to modify the registry for you

http://www.winhelponline.com/blog/exe-file-association-windows-7-vista/

Hope this helps buddy

Not the answer you're looking for? Browse other questions tagged or ask your own question.