2

I have recently installed Microsoft Office 365 (shows up as Office 2013) but when I open any of the applications (Word, Excel, etc.) I am presented with a popup which is nearly blank and the ribbon menu is nearly blank.

I first installed it 2 weeks ago and it worked fine, then last week when I opened it the menu was mainly blank, the menu items sometimes came back when I hovered the mouse over the individual items.

Prior to installing this Office 2000 was installed. I have since uninstalled both and reinstalled Office 365. I have attempted to use the built in repair tool (both online and local repair). There doesn't seem to be any screenshots showing this that I could find; this is not the normal user issue of the menu auto-hiding.

This is running under Windows 7

Screenshot of Microsoft Word showing the issue

Update: I have traced this down to a 'faulting module' d3d11.dll, still unsure of a solution. I have run sfc over it and it passes, I have reinstalling directx, no change, and I have tried using the install disc for a windows repair, again no joy

6
  • You have connected Office 365 to the Microsoft with an active Office 365 subscription correct? Office 365 cannot be used without an active subscription. – Ramhound May 22 '15 at 2:21
  • That is correct, I logged into the Microsoft Office 365 site using the product key and my Microsoft account and used the install button from there – Craig May 22 '15 at 3:02
  • Honestly it doesn't look like you did. You don't have security software that would be a problem? – Ramhound May 22 '15 at 3:10
  • I did the same thing on a laptop at the same time (they were both working well) and the laptop is still working fine. In the subscription dashboard both computers are active. If this subscription was deactive, for whatever reason, are you saying that you expect that all of the UI's are blank or mostly blank? – Craig May 22 '15 at 6:20
  • 2
    Honestly, that doesn't look like a subscription problem to me. We've tested a number of subscription scenarios and I've never seen that. It actually looks like a graphics card driver to me. – Julian Knight May 22 '15 at 10:03
0

Look at DirectX and App-V as update vectors. The web install of Office is an App-V package. The DLL you list is for Direct3D.

If you can login to your Office365 portal, go to settings, then Setup. You can run prerequisite checking tools to ensure your system is updated.

0

I found the problem in my computer. If you have installed AMD Catalyst Control Setting, then set winword.exe to powersaving mode (not in high performance). This fixes my problem.

enter image description here

1
  • While I appreciate your effort to contribute, you reference AMD, yet OP @Craig said he has Intel in the comments so this wouldn't help him. May help others though – gregg Oct 31 '19 at 13:55
0

This solution from a microsoft page about the same issue worked for me:

Disable hardware acceleration in Office:
Start Word >> File (Click upper left corner if you dont have the blue bar on the left side of the screen) >> Options (when you have the blue bar on the left side, its the lowest option)>> Advanced >> Display >> Disable hardware graphics acceleration

I've added a description as to where to click because finding the options when all you have is blank boxes is a bit of a guessing game

1
  • Please edit your question and provide the link to the Microsoft page – Greenonline Aug 3 '20 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.