4

I recently upgraded to Chrome 43 and I've noticed that it unpleasantly smooth scrolls on all keyboard scrolling action (space bar, page up / down, home / end). Is there any way to disable this annoying behaviour?

I'm on Mac OS X 10.9 (Mavericks) if it's any help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.