I am fixing up an old computer and have everything ready and just need to install my OS of choice (Kubuntu) on it. Unfortunately when I insert the USB and turn it on it does not start from the USB. Instead it gives me a handy little message that says Windows did not start normally. It does this whenever I try to do a USB

I have tried to find little secrets in the BIOS but have not succeeded. The BIOS it uses is PhoenixBIOS if that helps.

The OS it has already installed is Windows XP.

How can I get this to boot to the USB?


Here are a few images. I tried setting the boot order but this returns the 'Windows did not start successfully' error message. On my BIOS, it does not have a slot for USB it only has USB Memory.

Here is a picture

Here is another picture of the Windows error


Not sure what you mean by "I have tried to find little secrets in the BIOS", but there are a couple things that can be causing you issues.

First, the BIOS is not setup properly to boot to USB. Below is how to do that per Toshiba.

Once in the BIOS locate the Boot tab and set the boot order to show the USB at the top as shown (Windows 7 shown, other similar). Once set, save and exit. All subsequent times the computer boots it will attempt to boot from the USB first then the hard drive second.

enter image description here


Second, the USB may not be set up properly to be a bootable device. Here are instructions for installing Ubuntu/Kubuntu from a USB. About half way down the page it discusses "Creating a bootable Ubuntu USB flash drive from Windows".

  • Thanks so much for responding @CharlieRB ! I have edited my post appropriately to respond to your answer – boatofturtles May 22 '15 at 16:38
  • 1
    You're welcome. Did my answer help? – CharlieRB May 22 '15 at 16:39
  • Yes it did! I think the only problem was that the computer listed above uses the Aptio setup utility and mine uses PhoenixBIOS setup utility. This is probably why I couldn't find all of the menus listed above. The options my computer has USB Memory, HDD, CD/DVD, FDD, and Lan. Sorry I was trying to vote up your answer but I am not quite 15 rep yet. – boatofturtles May 22 '15 at 16:47
  • this is right, maybe improve with the Boot Menu method, @boatofturtles you can do you upvote now :) – Francisco Tapia May 22 '15 at 16:53

I have figured it out! The menu 'FDD' actually is referring to the USB! I have successfully booted a USB :) Thank you!!!

  • It stands for usb Floppy Disk Drive.... – Moab May 22 '15 at 18:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.