0

I am trying to enable VT-x on a 4790 CPU and a H97-D3H-CF mainboard to be able to run virtualbox/vagrant.

The Intel processor identification utility lists "Intel(R) Virtualization Technology: No". I have "Intel virtualization" enabled in my BIOS.

The contents of the CPU-Z report are here.
According to Intel the 4790 does have vt-x.

Are there any other settings I should toggle to get virtualization to work?

1

I had the same issue with an i7-4790 CPU and an ASRock Z97 Extreme6 motherboard. My BIOS reported that VT-x was enabled, however the Intel Processor Identification Utility showed that it was disabled.

Turned out to be the Hypervisor conflicting with the Intel tool. Using bcdedit to prevent the hypervisor from automatically starting allowed the Intel tool to properly report VT-x as enabled and available.

|improve this answer|||||
0

You may need to disable the NX bit (no execute) to enable virtualization

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.