0

When importing a QFX file from my bank into my checking account, the importer matches about 75% of the transactions to the same, incorrect Transfer account (an Income account). This includes deposits, withdrawals, almost everything. Is there a way I can tell GnuCash to just send everything to the "Imbalance" account?

0

GnuCash learns which transactions belong in which accounts through Bayesian matching. However I don't find the matching engine to be very helpful for my business accounts because I make a lot of purchases from the same retailer that go into different expense categories. In that case I need to match my transactions manually. Since it's a learning algorithm, you can keep telling it that all of the imported transactions match with 'Imbalance' and eventually it should just match everything with that account. I still have to manually change a few each time I import, but it's just a few now.

Another option (which I have not yet tried) is to turn off Bayesian matching.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.